Return to Level1Techs.com

Level1Techs   Bug report


Topic Replies Activity
About the Bug report category 2 January 15, 2016
[Not really a bug? But does bug me] Update the Homepage!? 4 October 14, 2019
L1 white theme issues 24 September 24, 2019
Bug - Categories in Post Category Select Unclickable on TenFourFox 1 September 5, 2019
Make your "Levelonetech" logo an svg 13 August 13, 2019
Bookmarks changed icon [FIXED] 16 August 9, 2019
[Interface][Dates] Interface Bug 9 July 31, 2019
Bugs? 4 July 29, 2019
Can't unpin (re-pin) something from feed view on mobile 1 July 28, 2019
Level1 News podcast feed not working 34 May 30, 2019
Hardware category on light theme is dark 1 May 16, 2019
[Bug?] Default Dark theme vs Dark reader Chrome/ium ext 5 May 15, 2019
Autoscroll to bottom of threads after replying 6 April 18, 2019
Poll in Banner does not work 4 April 11, 2019
Post counter disappears 14 April 6, 2019
Broken replies bubbles styling on mobile 3 April 5, 2019
Forum site having issues 20 March 8, 2019
Podcast feed is not proper processed with android or itunes 3 March 6, 2019
User avatars are 404ing 155 March 2, 2019
[BUG] Self zombied topic... Or? 3 February 26, 2019
Level1 Certificates [solved] 24 February 7, 2019
Account setup email 9 January 18, 2019
Extra names on user summary 20 January 13, 2019
Keeping track of threads that I'm "tracking"? 5 January 5, 2019
Bookmark bug again? 6 December 20, 2018
Theming bug with picture overlay in dark theme 1 December 17, 2018
Firefox favicon bug 17 December 9, 2018
L1T Forum Favicon 3 December 8, 2018
Chrismassy Level1Techs Forum Logo - for the "ocularly afflicted" 21 November 30, 2018
Levelonetechs website loading issues 2 November 27, 2018