Return to Level1Techs.com

G-Sync Compatible Korean ( & Pixio) Monitors Testing


#1

Remember: FreeSync via HDMI output on your NV graphics card doesn’t really work… isn’t really a thing yet. There’s a work-around for certain “Freesync” HDMI TVs, but you’ll have to wait for our video on that.

All of our testing was done via DisplayPort

FreeSync OK can be Yes, CRU or No. If the monitor is No, we encountered some type of bad experience. See the notes for more info on what exactly we encountered.

CRU:
CRU, Custom Resolution Utility, is a handy utility for overriding information sent by your monitor to the video card. You have to be careful that you can get into a situation where you might not see the output of your computer if you make a mistake, but it is useful for limiting or expanding the freesync/variable refresh range reported by your monitor. By far the most common issue was that if the FreeSync monitor reports a range of, say, 50-95hz you might have to use CRU to limit the range to 94hz instead of 95hz to prevent the display from cutting out.

FreeSync OK? Res Lower FPS Higher FPS
EVGA GTX 1080
Crossover 324KS
Yes 3840x2160 22 60.0
EVGA GTX 1080
Crossover 34U100
Yes 3440x1440 30 100
NV 2080Ti
Asus MG279Q
CRU 2560x1440 55 144
<NV 2080Ti
Pixio PX276
Yes 2560x1440 20 144
NV 2080Ti
Crossover 3412UM
Yes 3440x1440 28 95
NV 2080Ti
Pixio 347c
No 3440x1440 - -
NV 2080Ti
BenQ 2817*
Yes 3840x2160 22 60
NV 2080Ti
Pixio PXC32
Yes 2560x1440 23 144
NV 2080Ti
Pixio New PX277
Yes 2560x1440 24 144
NV 2080Ti
Crossover 554k
CRU* 3840x2160 32 60 FreeSync OK? Res Lower FPS Higher FPS

Crossover 324KS Notes

This display advertises support for 24, 30, 59 and 60 FPS. It is critically important to set the resolution to 60 FPS or you will get tearing around 59+ FPS. There is also a weird stutter – not tearing – below about 24 fps. It seems as though the NV driver is doing some type of low frame rate compensation and at odd frame rates it can stutter. 30-60 FPS is by far the smoothest safe range. use of CRU is not necessary.

ASUS MG279

This monitor has a tendency to wig out when the FPS drops below 55 (see video). If you can maintain a range of 55-144hz it’s a great high quality g-sync compatible monitor however.

Pixio 347c

I have no explanation for why this monitor was so temperamental with NV and then turning on G-sync. I have an early production run so maybe it’s a firmware bug. CRU was an option but also flaky so maybe this monitor isn’t a good experience on NV cards if you want variable refresh.

Crossover 554K Notes

You get a weird intermittent tearing below about 32FPS and It’s barely noticeable between 32 and 40FPS. If you’re sensitive to slight tearing, 40-60FPS @ 4k is the recommended range. If you run at 1080p, you can use CRU to overclock to between 40-72fps which seems to be the “sweet spot” for this 55" display.

More testing to come – this table will be updated even after the video is published.


Testing G-Sync Compatible Korean (& Pixio) Monitors | Level One Techs
#2

#3

Reserved. :smiley:


#4

@wendell doesn’t the wasabi mango 120hz also have adaptive sync over displat port? whats its range supposed to be then? tried to look it up online last week but could not find :frowning:


#5

What about the AMH panels? I have an a399U and would love to figure out how to use CRU to enable freesync. I’ve gotten incredible value from this thing for what I paid, all thanks to teksyndicate/level1techs. Even if enabling adaptive sync isn’t possible, it’s lovely to see this bunch talking about Korean monitors again.


#6

I have a HP Pavilion Gaming 32 HDR monitor. Freesync range in theory is 48-75, but there are stutters below 55 FPS in the pendulum demo. In games it is OK nearly to that 48, but it is very noticeable when you go out of FS range.
Also I have this weird problem with HDR. There are so many clever people here, maybe anybody can help?


#7

Anyone have any idea on how to get this working on the Dell AW2518HF ?


#8

Has it been turned on in the monitors built in menus? I cannot find a full list of all option or where they are in the menus so take a look through everything looking out for both Freesync and Adaptive Sync names as options.

I did have a good look around and could not find the option in the manual online but it was not easy to search through. Dell also said to set the refresh rate under Windows Display Settings menu to “between 48 and 240hz” while showing 120 on their screenshots, so set it to 240? I don’t see why setting windows to less would help, as that would limit you to less than the maximum, but if it still does not work give 120hz a shot too in case they have something especially odd going on.

You also need to enable Freesync in the nVidia control panel

And one last thing, nVidia do not support Freesync over HDMI so if you are not using DisplayPort you will not be able to get it working.

Sorry for the edits: What graphics card are you using?


#10

Tried G-Sync Compatible with my Nixeus NX-EDG27S and “it just works”.
BUT after a restart my PC actually froze. I tried some things to test what it was, like unplugging the monitor at startup and pluggin it back in when the system was fully booted up etc… So I couldn’t even disable it because everytime the monitor was plugged in the entire PC froze up. I had to uninstall the driver in Safemode and install an older driver to get my PC to boot up again. Haven’t tried G-Sync Compatible since.
The range is 30-144 and there is stutter when in the lowest part of that range, I would say it starts at around ~34. Everything above worked great.

Oh yeah it was tested with a 1080Ti.
The nice thing is with that monitor you don’t need to enabeld anything in the monitor itself, no fiddling in the menus :slight_smile:


#11

@wendell can you tell us where you got the Crossover 554K? I could not find one to import in Canada.


#12

eBay, a while back.


#13

Sadly allot of the freesync korean monitors don’t exist anymore. My 40" Qnix no longer exists it seems, I think these koreans do small batches or the panels themselves are limited supply thing.

Currently waiting for them to get GOOD 4k 120hz HDR screens going with 800-1000 nits contrast. Could be a while, the whole 4k tech thing has been moving at molasses speed lately!

Likely because GPU tech has been moving at molasses also, currently to get good 4k performance you need to splash down some SERIOUS money, was hoping we see mid range cards do [email protected] by now… not a chance!


#14

MSI reference GTX 1070 with HP OMEN 32 over Displayport.
I enabled Freesync in the monitor first, then in the Nvidia control panel. If your monitor is compatible with G-sync, the Nvidia logo will appear on the monitor in the control panel.


#15

Sorry that was intended for the other poster. Just in case it was a 900 series or something.


#16

Great to hear that the Pixio PX276 and PX277 both work—too bad nobody sells the 277 anymore :cry: I need my IPS

It looks like one 277 has been sold in the history of ebay so I’ll probably give in and get the TN version. At least it’s cheaper, I guess…


#17

One of two questions… The CRU in the nvidia driver? if so doesnt it have a count down to return if dialog box is not accepted? if its not the driver then can a macro be set to undo?

I look forward to the video!


#18

No, CRU is a separate tool.

https://www.monitortests.com/forum/Thread-Custom-Resolution-Utility-CRU


#19

For future reference you should put some text on screen with the name/model number and range you found with it.


#20

ASUS MG279 here. Does not play nicely with gsync whatsoever.
Blanks out if I set it too 100Hz or higher in the control panel.
Any game that asks 80-90% of my CPU means that I get insane stuttering. (Maybe the gsync program bit can’t get enough CPU cycles to do its work?)
And it completely crashes in many games where maintaining 60+FPS is not possible on my rig. (ie BF5, Insurgency Sandstorm).

Imma keep it on its 144Hz config, I get very little tearing on it anyways.


#21

Hey @wendell, wanted to pop in here and say I’m having issues with the Pixio 347c also. Mine was actually caused by the monitor ID never being assigned to the monitor (it was like [email protected]@@@@ in CRU). But even after correcting it and changing a bunch of settings, I get the strobe problem like Nvidia’s press conference if I force enabled it, and go over 50fps. (1-2 seconds of black screen than Image, and repeat).

I could record this behavior if you want.