Return to Level1Techs.com

G-Sync Compatible Korean ( & Pixio) Monitors Testing


#22

I’m also trying to get my setup working, but not having great results with myGTX 1070ti and a Samsung CF791.

Connected through DisplayPort and set to 100Hz, the control panel lets me enable G-Sync but when I try the pendulum demo the screen looses signal until I hit Esc to quit the demo. Anyone managed to get it working with the CF791?

It doesn’t matter if I set FreeSync in the OSD to Standard Engine or Ultimate Engine.

I upgraded recently to the 1070Ti from an R9 Fury, but the smoother experience on the R9 Fury was much better than the 1070ti.


#23

I have two Pixio New PX277s connected to the same RTX 2070 and have experienced some rare flickering issues. Half the screen likes to flicker to a lighter color or slight pink, especially on the secondary monitor when I enter/exit a game. It’s quite a rare occurrence so far, but if it happens again I’ll try and get a video of it.

I suspect it’s more to do with having multiple displays, but the issue hasn’t come up often enough for me to pinpoint exactly why.


#24

I’ve got an ASUS MG279Q and an MSI Gaming X GTX 1080, and for some reason I can’t get NVIDIA Control Panel to show me that “Set Up G-SYNC” option under Display settings.

I keep all my drivers up to date, I’m running over DisplayPort 1.2, and I haven’t really had any issues with monitor performance per-se (CRU, Windows, Nvidia Control panel all agree I’m at 2560x1440 @144Hz)… its just I want to set up G-SYNC and see if it helps at all.

If anyone has this monitor and has been able to enable G-SYNC set up let me know what you did. Maybe I missed something along the way.


#25

gotta pick the 90hz refresh rate option from the monitor config drop down – google “change refresh rate”


#26

Oh my god Wendell, I’m an idiot…

On the Asus monitor menu

Image > FreeSync > ON (35~90Hz)

:man_facepalming:

Literally saw it as I saw you typing a response. I’m so sorry


#27

Well I’m happy to report back that it does make quite a difference. Thanks Wendell!

That CRU tool is fantastic. I had to do the following (for anyone else using the MG279Q):

  1. Ensure usage of latest drivers and DisplayPort 1.2 cable
  2. Turn on FreeSync option in ASUS on screen monitor menus (step I missed 'cuz I’m a silly goose)… Image > FreeSync > ON (35~90Hz)
  3. NVIDIA Control Panel Change Resolution > Refresh Rate > 90Hz (I guess you could also do this in the Windows 10 or OS display settings)
  4. NVIDIA Control Panel Set up G-SYNC > Enable
  5. CRU Tool > Detailed Resolutions> Add> then set a new resolution of 2560x1550 @ 144
  6. CRU Tool > Up arrow and ensure the new resolution you added is at the top of the list, then, in the extracted zip launch the Restart.exe to restart your monitor’s driver
  7. NVIDIA Control Panel will now show your ASUS MG279Q as “Digital Display” in denial that this works, despite that :information_source: bubble icon warning saying Selected Display is not validated as G-SYNC Compatible
  8. Restart the CRU tool and ensure your changes are set to “(active)”
  9. Enjoy your favorite game at a buttery smooth 144Hz
  10. Optional: Laugh at yourself for being silly and missing a key step (what I’m doing right now)

Thanks again Wendell for doing all this testing! (Thanks @Zibob for that CRU link)


#28

AHEM.

LINUX TESTING BEGIN!


#29

Not a Korean panel, but maybe interesting to some.
MSI Optix MAG27CQ - flickering in menus but not during gameplay. And black screen for a split second when watching Youtube or other video content in Chrome. So half usable.
Hope they improve something with future driver releases. Using Fast sync for now.
Will try to test my Wasabi Mango UHD400 when I can.


#30

That’s because you’re at the low end of the Freesync range. 48hz at the low end is the lowest I would go for the low end of the range. 40 and 30 are too low and would result in flicker. 48-144 is the optimum range for FreeSync.

Black screen requires turning off and on the monitor and/or disabling the audio controller on the GPU. Yes, it isn’t optimal, but that’s how it goes for now.

Keep in mind frame times will affect how much the display “flickers” because inconsistent frame times result in abrupt jumps and dives in the refresh rate causing the flicker that NVIDIA tries to blame on actual FreeSync technology.

LFC is also important.


#31

My monitor doesn’t have an option for Freesync in the built in display menu :frowning: so it doesn’t show up in the nvidia settings. Dell aw2518hf


#32

I’m using DP 1.2. I guess DP 1.4 might be needed so I grabbed one off of newegg. There’s no in screen setting and it doesn’t show up on the nvidia control panel.