Return to Level1Techs.com

Small windows problems thread

My main problem is how do i know if any of the Windows 10’s on amazon are real?

1 Like

Just buy a key without a drive and download Windows directly from Microsoft.
Or if you’re looking at that price just buy at the MS store.

Ms store is double but there are other more reliable places, it is just odd amazon is so shady, I thought it would be simple.

Just to comment on this, i tried it again this week with my new router, with the same driver and stock settings (without the adjustments TimHolus told me to do) and it works 100% fine, weirdly enough it had some sort of incompatibility with my previous router.

I have a multi monitor issue, full screen windows bleed over to the other monitor and it is irritating.

image

in that snip the bottom of the discord windows is snapped to the edge of the top monitor, and chrome fullscreened on the bottom monitor but it overlaps slightly on the top top monitor and will cut off parts of the window is it is the active one

Like this
image

Any one know what this is? I have searched and heard people with it too but no solutions.I could see.

Win10

Edit: there is also a shadow from the discord window on to the bottom monitor along with some white line?

1 Like

Got a small one. Uh… got a dedicated thread for it.
Maybe could be merged or moved or something

Question for the GPO Masters here.
I try to set a proxy for vpn connections in the internetoptions via gpo. I am able to add a proxy for the general lan connection but not for the vpn connections in the gpo. All Settings for the vpn are grayed out.
Someone know where to edit those?

You can’t route a vpn through a proxy first. What’s your end goal?

No not route a vpn through a proxy. I mean once they are connected they should send all webbrowsing request through our proxy.


image
I can find those settings in the gpo editor for lan settings but not for vpn settings

This is the screenshot from the gpo settings.


As you can see the settings i want to change are grayed out.

I think you should explain your setup in more detail because you can’t do it the way you’re trying to so you need to find another way.

Is there a way to trigger a Windows Task Scheduler task when a program launches? (In order to start a batch file terminating another program.)
Reason for this: EVE Online launcher won’t auto close after starting the game. (Does support minimize to tray, but that’s not what I want.)

why dont you launch with the batch file?

Because of updates which come out almost everyday, so don’t want to keep track of having updated yet that day.
Also Steam tracking of game-playtime would then probably not happen.
And even if those weren’t issues, I’d have to content with having to log in every time… (Because the launcher injects the game .exe with auth.

well you cant do what you’re suggesting

i have an issue that i made a new topic for.is that correct or should i post it here?
thanks.

This is probably sort of a common issue but… I am sort of running out of SSD space on my Linux install and since i don’t really use my Windows install anymore (but still want to keep it for Windows-emergencies) I thought I might as well just use the space on the Windows SSD (I got 2 specifically for dual booting when building the PC).

But here’s the problem: I can’t shrink my Windows partition enough. There is about 53GB used on it, but I can reduce the partition size only to about 220GB and no further down. Of course it says it’s due to “unmovable files”, and that makes sense for a mechanical HDD, but I thought those times were over with SSDs because it doesn’t matter where the file blocks are located…

Any ideas? I could use the KDE Partition Tool (or GParted) on Linux but I don’t really mes with Windows partitions from outside Windows if I don’t have to…

More of a WTF than a problem but why does windows have to spin up a HDD when shutting down. It has been spun down the entire time and there was no need for it to be spinning but suddenly you shut down the PC specifically to not have it on and you have to spin UP the hard drive to turn it off when it was already off?

Fairly sure that’s to remove the NTFS lock that it puts on when mounting.

Not sure if there’s really a solution to this other then unmounting the drive as soon as you don’t need it anymore… haven’t really looked into it much tho.

Any idea what’s causing that massive difference? A few hundred MB I would get, but 9 GB? :thinking:

image

Just cleaning up my Windows install before I go ahead with the shrinking (see above, still not resolved by the way).

edit:
KDE Partition Manager on the left, Filelight on the right

I don’t get how there can be that much difference between all of them…

File modification dates won’t show or update.