Return to Level1Techs.com

Small windows problems thread

helpdesk
windows

#1

I just noticed we don't have this.

Basically any windows shit that breaks and, like me, you don't use windows and don't know what wierd bullshit it wants, throw it in here and hope to god someone has an answer.


The small windows problem thread
The small windows problem thread
#2

My problem consists of windows saying I need MSVCP100.DLL even though I have it installed. I am having problems getting things to start and I have a feeling this is a good place to start.

FIX: I had to keep throwing more and more and more C++ packages at it until it had one dll it decided it liked.
Even though they're all the same.
Great.

Edit:

This is what its doing now, and what it was doing before. I thought the C++ stuff would help, but no. So I dunno anymore.


#3

I hate that error so much. Everyone seems to have a different fix for it.


#5

Maybe I'll just run windows on my laptop and have linux on my desktop and just not think about it ever again.

Or at least until I do the ryzen jump.


#6

what ever happened to osx? Weren't you running that at some point?


#7

Yeah on my mac pro and my ibook. When my ibook died it became less fun because my mac pro can run whatever the hell it wants. Theres no challenge anymore.


#8

I'm gonna say let Windows Updates finish. You mentioned in the video early on that you get constant updates still (not surprising on a new install). Let them run and finish. My guess is that the driver was built around recent versions and maybe it's just still missing something.

What's weird is that the games don't crash but stay in the background... I had an issue with one of the Insider Previews crashing on me whenever I started a game... that was fun.


#9

Got a little issue of my own here though (I wanted to make a thread a few days ago but was too lazy).

Apparently Microsofts certificates for their applications have run out on my system... I'm currently on the Win10 Insider Builds (slow ring, Build 16170 - 170331-1532). I was initially on the fast ring but due to the issue mentioned above (in Build 16176) I had to go for the slow ring because the update kept coming back and I didn't want bother going back every day.
Anyway... The activation is not complaining that it can't reach activation servers or anything (I had that once when I blocked too much stuff to the point the activation ran out and Win10 starts throwing BSODs until you activate). That was my initial idea (after thinking I somehow got a virus or whatever), that the certificates are only signed for a certain period in case you wouldn't keep the activation active, but that's not the case.

Basically every time I want to start the task manager I need to confirm that I want to run an "unsigned" application (it shows Publisher Unknown):

Any System Administration tools, even Disk Management is blocked entirely, I cannot even allow to run it.

Any idea how I get those certificates updated? System is up-to-date, Windows Update checks every day and shows no updates.

On a side note, I changed my password on my MS account a month ago and it still didn't update on Windows, not sure if that might be related (don't think so honestly).


#10

Windows installation workflow:

  1. Download it, Windows 7, Windows 8.1, Windows 10.
  2. Stick it on a USB/Optical media, Rufus, CDBurnerXP.
  3. Boot media + run the installer, Esc, F2, F10, F12,+ GUI.
  4. (optional) Install drivers before booting, Consult manufacturer's website for preconfigured .cab packages
  5. Boot, Disable UAC and Activate Windows
  6. Install device drivers, Consult manufacturer's website
  7. Install required libraries (C++/.Net) (ALL of them)
  8. Install generic programs (Firefox, 7-zip, notepad++)
  9. Update Windows
  10. Clear Windows update cache/disable hibernation file
  11. Create a backup
  12. Install instance specific applications (Adobe Suite/Steam)

Do not skip steps unless you know what you are doing.

If you skip something, say, installing the C++ libraries, do not expect software that relies on them to work (MSVCP100.dll not found). Or say ...skip installing drivers, and expect your video card to work correctly.


#11

I gave up on it and I refuse to use 10. I'll run 8, and thats the latest one I will even touch.

I'll just be in linux.


#12

Answer to all Windows problems: Format and reinstall


#13

I'm surprised people actually even let that fly to be honest. After a year, windows runs like garbage because its built on the idea of bloatware, where linux just.... is. Its there, you update it. Theres so many kernel upgrades in a year it doesn't get a chance to bog down, really.


#14

Never had any slowdown issues with windows. It's all about how you treat the system, not the OS.

Never had to reformat either.


#15

I never have any real issues with my Windows system. Almost all work related issues are pebkac. Windows is fine, but this is all off topic.


#16

This thread is dedicated for problems that don’t necessarily deserve their own thread. Post your small problems in here if you don’t want to clutter the forum with more trivial stuff.

I will start. My Win 7 Ultimate 64-bit does not want to update anymore. This install was working fine and dandy for the past 6 years. Suddenly few days ago it decided to stop updating. When i press the button
Check for Updates I get a message saying "Windows cannot check for updates because the service is not running which is a lie as you can see here.
win update

While I was writing this post. I found the solution to this problem over here. I used method 2 and now windows is looking for updates again but not certain whether it will find anything.
https://www.wintips.org/windows-update-cannot-check-for-updates-windows-8-7-or-vista-solved/

EDIT: SUCCESS
win update 2


#17

I was going to say that you cut off access somehow ? Ran into that problem years ago when migrating from 7 to 8 to 8.1.


pinned #18

#19

edit- Moved to a dedicated thread.
reason: too long/no longer fit the “small” definition


#20

I’m not sure if this is classified as small or not, but I’ll give it a shot here first.

One of my systems, which is a Windows 7 Ultimate machine, running an Intel i7 4770k, 32GB of RAM, is complaining about insufficient memory.

I’ve had Skype complain and crash, VMware vSphere Client will either crash or refuse to launch under such circumstances, and yet some software like Photoshop or Adobe Premiere act like nothing is wrong. (Which there shouldn’t be.)

In my current situation today, I tried opening VMware vSphere Client, and it’s saying “Insufficient memory to continue the execution of the program.” (Please see attached screenshot.)

As you can clearly see, there’s more than plenty system RAM available. I’m just almost using 5GB out of 32GB, so why programs like throwing a fit is beyond me.

I also have 251GB of free space on my primary SSD and 195GB free on my secondary SSD.

Does anyone have any idea?


#21

Have you tried increasing the virtual memory in System Properties? Been a while since I’ve seen something like this, but from what I recall the default value by Windows is very small. You can generally set it to double or half the RAM value and then set the max value to more than that.

It’s been a minute. I can try and find an exact location for you, if you’re not familiar with the process.