Return to Level1Techs.com

Problem with gigabyte b550m aorus pro, random shutdowns

system:

2x16gb ddr4 crucial ballistix (BL16G36C16U4R) QVL approved.
b550m auros pro
ryzen 3800x
asus strix 970 gtx
psu corsair rm850x
crucial p5 1tb
bios: f10
amd chipset drivers: v2.10.13.408
"
"
"
initial problems using the optimized default values in the bios:
-usb ports acting up, randomly lagging and freezing
-other issues were all relative to waking up or reboot the system:
–sometimes it didnt wake up
–sometimes it woke up just by disconnecting/connecting a usb device or turning a connected device,
–rebooting after waking up sometimes caused instant shutdown more like a crash,
but under heavy load with no OC: gaming/rendering/decoding/various octest utilities nothing happened…
"
"
"
So i updated the bios to the f10 and selected the xmp profile, but the system behaviour didn’t change much, still random crashes/wake-ups.

Then i set the ram values manually instead of using the xmp profile,
and set the vddram to 1.35v (on idle HWINFO and other monitoring software show 1. 368-1.38v)
After this changes the waking up problems disappeared (i also disabled the hibernation option),
and also the usbs became stable.
I discovered that the system wakes up connecting a usb device, only if I use the usb 2.0.
(maybe because it’s a hub?, at least that’s what i understand from the Block Diagram son the manual)
The random crashes are clearly diminished, but they’re still happening.
"
"
"
i’m pretty sure that’s not a temp o psu issue.

New chipset drivers came out recently, i’ll try them, but i dont have much hope.
"
"
the crash happened just after the last windows and nvidia update, is it possible that something between them caused the crash?
"
"
any ideas?

change the IF frequency from 1800 to 1700?

Difficult to tell, I’d suspect a faulty CPU or faulty RAM issue, have you tried the usual suspects like ripping out a RAM stick one at a time and all that?

that’s how i’m testing now, it was suggested by gigabyte itself.
the only problem is so hard to reproduce the crash…without focused tests it took a week.
i usually test ram with prime95(large FFT) or memtest86, is there a more severe test for ram?
i can probably make the prim95 test more severe with a custom configuration…but i’m honestly out of my depth here.

You should also carefully take out the CPU and check no pins are bent. If all seems to be in order, see if you can test the CPU/RAM in a different motherboard. If you have no motherboards available, go to a local tech store/repair shop and ask if they can lend you one for like ten minutes while you just plop in the CPU and boot it, you know, basic diagnostics. Most shops are happy to help in situations such as these.

Hardware issues always suck to debug, just eliminate things one by one until you find the culprit. Best of luck!

i doubt is the cpu or bent pins,
but if everything else will seem ok,
i’ll check that out.

i never known in 20 years assembling pcs of a tech store/repair shop willing to do such things…
i remember one time i asked a tech guy for a BIOS Hot Swapping at my own risk, he reacted so badly,
like if i have asked to **** his mother/sister

so the system passed

memtest86: 5 hours.
p95 custom for ram: 5 hours.

in single and dual channels.

the main suspects at this point are motherboard and PSU, i guess.

i’ll test with my old psu a mithycal corsair beast worked perfectly for 11 years.

the only problem is there is not a precise way to recreate the crashes…
they’re so random and sparse…

Lower your DRAM voltage and enter it manually. Gigabyte is feeding sometimes upwards of 0.05v extra voltage because of bad DRAM voltage LLC settings which are not user accessable.

i did, i manually set 1.35v, you suggest to set it to 1,30v?

thx

1.31v. I literally just tried 1.29 and it causes crashes on XMP 1.35v sticks.

How does it fair with default settings? With only PBO enabled? No XMP profiles, better yet with XMP enabled: lock down the infinity fabric and memory to 3200mhz at minimum run it at specification. Overclocking should not be a given, while available and “promoted” it is a risk. Run at spec and use per the daily routine and check signs of instability and hard locks. (Don’t see it as leaving perfomance on the table as the level1tech dude preaches)

at default out the box it seemed stable, but after the weird waking up behaviour i updated the bios to f10, then the usb ports from the boot went mental and after i set manually the xmp values seemed stable again, but it’s not.

i’ll try all the suggested combinations.

stay tuned.

thx.

It’s only on restart or wake up? Sounds like an issue I had. Perfectly stable from a cold boot (power strip unplugged at the wall, PC and monitors), but random issues with USB devices and general instability when restarted.

Just had a crash at 1.31v BIOS for DRAM voltage, so you want to set it to 1.32v. This will still overvoltage by 0.015v under load due to the bad LLC settings.

Gigabyte boards seem to also be setting the BCLK higher than normal, which can contribute to NVMe issues.

This high BCLK also means you might want to use the 1.36v equivalent at 1.33v.

YMMV, this is on the X570 I Aorus Pro WiFi.

Edit: See this thread for someone else’s testing on the same board I had:

https://forum.gigabyte.us/post/33107

I also have the Gigabyte B550M Aorus Pro motherboard and a AMD Ryzen 3800x CPU and I’m experiencing instant crashing, as if my PC has had a power cut. I’ve tried two PSU’s, two Gigabyte B550M motherboards, two separate RAM module kits, multiple clean installs on different storage drives and various BIOS firmware updates and BIOS configurations without much luck of resolving the problem. Mine used to crash every time I woke it up from sleep/hibernation but with F10 firmware update that doesn’t tend to happen now but I can quite consistently get it to crash now when running Cinebench R23. I’m thinking of now returning my CPU for a replacement

…usually after the system wakes up. the stability from cold boot is definitively better.
i use a hdmi cable, can happen the same issue?

the kits were 3600 ddr4?
i’m gonna test on cinebench r23…

i found another guy on the gigabyte forum he has the same issues…

for fun this is the answer of gigabyte about my problem:

"Dear customer,

Thank you for your answer.

The Ryzen 7 3800X memory spec is DDR4 3200.

https://www.amd.com/de/products/cpu/amd-ryzen-7-3800x

Try other memory or other processor."

that’s some brilliant idea…:face_with_symbols_over_mouth: :face_with_symbols_over_mouth:

is it possible to create a poll here?

Hi Matthew,

I’m the one on the gigabyte forum with the exact same issue as you. Could you please post your full specs including your ram, xmp profile your using.

My specs:
Ryzen 3700x
B550M Aorus Pro
32gb crucial ballistix CL16 3600 ram (B-die)
Corsair RM650x
Crucial MX500 1TB ssd

I updated to the latest bios: F11i that has " 1. Improve connection stability for USB 2.0 ports of USB hub (for Matisse CPU)"

Just had another shutdown. :frowning:

so at today we have at least 4 people

  • austrianoak
  • icoborg
  • Matthew_Bowker
  • Tubamajuba on giga forum
  • urv05 on giga forum

with

  • GIGABYTE B550M PRO
  • 3600x to 3800x | 5800x
  • various DDR4 KIT 3200-3600

and the same exact issues…

ps: is there a time limit to edit a post?

Has anyone tried to turn off (use Extreme) OCP and OVP to see if it helps? Is the option even there?

If the option isn’t there, you’re at the whim of Gigabyte’s board and BIOS engineers.