Return to Level1Techs.com

Podcasts are here! | Level One Techs


#41

I just discovered this and wanted to say THANK YOU THANK YOU THANK YOU this is soo awesome!

Now neither my time nor my phones internet gets wasted when going to school (~40minutes sitting in the train = Perfect)


#42

Having trouble getting this working in the itunes podcast app. Any advice? I click on the feed link and it asks to open in News, but when i tell it to, it opens it in the podcast app but can't add it.


#43

I’m using ArenaPod on Android and I can’t download the last two episodes (Apr 3 and Mar 23). Anyone else having this problem?


Level1 News March 20 2018: Ceci n'est pas Copyright Infringement Patreon Edition | Level One Techs
#44

Same here
downloading the one from 19 days ago but last two have mp3 link at the bottom is missing in opera


#45

Hello,

are the podcasts still uploaded?
The latest is from August 14th.


#46

@wendell ^


#47

Fixed?


#48

Not quite…


#49

Hello guys, what’s up with the podcasts?

I have been huge fan of them, since the day one.
They had been making my hours spent behind the wheel bearable.

Since some time ago (I don’t remember exactly, but I would say good year or so), mp3s started becoming somehow corrupted. Whenever I tried to rewind / jump back couple seconds, my player always locked up. I thought it was the player I was using - Antennapod. It behaved the same way, when I tried to listen to downloaded mp3 via Music app on my android phone.

Eventually I gave up trying, and was watching instead of listening to.

I resubscribed to podcasts recently to find out, that latest episode is from September 11th (uploaded Sep 14th).

To make sure, the problem is not my phone, I downloaded mp3 manually and foobar marks it corrupted.

Unable to open item for playback (Unsupported format or corrupted file):
“D:\peter\Downloads\AaevPBt0eF0.mp3”

Please could you look into it @wendell @kreestuh @ryan ?


Level1 News podcast feed not working
#50

I’ve had this issue as well. Sometimes they’re cut in half, sometimes they’re just not working at all, and quite often, they just don’t update until a random point in the month. It’s been this way since May or so, sporadically working. On June 24th, the last 3 weeks were published. Then 2 on August 17th. Then there wasn’t another one until Sept 14th, when the previous 4 weeks were published. I’m starting to lean towards just writing a youtube-dl bash script for it.


#51

This was so hard to find!
=> https://level1techs.com/podcasts/feed <=
It should be front and center main page (i’m on mobile xD)
Working good in Podkicker @ Android


#52

Nothing since September 14th for me. :frowning: This is using pocketcasts on Android.


#53

New Level1 News videos are not being added to the Level1 News playlist. The last video on the playlist is also the September 11, 2018 video. Does the podcast get generated/pull from that playlist?

Sorry for bumping. I just only really get to listen to it while driving, haha.