Return to Level1Techs.com

Podcasts are here! | Level One Techs


#21

What software are you using? the files are mp3.


#22

foobar

hit "subscribe" in firefox and foobar opened and showed me the error message.


#23

The feed is an itunes/atom feed, but does foobar support?


#24

I'm....actually not sure. I've had issues subscribing to podcasts with foobar before. don't remember how I got them to work, though.


#25

Have you tried copying the link into foobars rss/podcast reader directly instead of through firefox?


#26

yup, does nothing


#27

Are you using this https://www.foobar2000.org/components/view/foo_podcatcher ?


#28

yup


#29

Have you tried downloading one of the mp3s and playing that in foobar?


#30

that works fine, but I don't want to download every episode manually.


#31

Hmm not sure, I might give it a go when i get home with foobar and see how it goes.


#32

no need for stress. I'll figure it out tomorrow. need some sleep.


#33

I booted up my windows VM and tested it, the feed works fine in foobar. I'd suggest you check your install is up to date/reinstall your rss feed plugin.


#34

new install, still the same error


#35

Not sure what your doing differently.

foobar 1.3.14, podcatcher 0.2.5. Subscribed to the feed and used the URL, its working fine.


#36

Are you using an OS without mp3 support? Like vanilla linux etc?


#37

Thanks, working perfectly for me now.


#38

started completely from scratch. foobar 1.3.14, podcatcher 0.2.5
still the same message.
just shows an episode with questionmarks and no metadata.


I have no idea why, but while writing this response it suddenly worked. tried it 5 times before - both subscribing through firefox and pasting the url directly in foobar - and it didn't work. now it just worked. no idea what was wrong.


#39

Your ISP may have a transparent proxy ?


#40

I suspect foobar / podcatcher having been the issue. it worked fine on my smartphone (while connected to the WLAN in my apartment) with the Pocket Casts app.
it works fine now both in foobar and on my phone.