Return to Level1Techs.com

Podcast feed is not proper processed with android or itunes


#1

Hi,

I tried today to setup the level1 podcast on my Android Phone with the app castbox via this RSS feed:
https://level1techs.com/podcasts/feed

Unfortunately only 74 Episodes are listed, last is the one from the 11th of September 2018.

The strange thing is, that when I check the feed itself I can see recent entries.

The last one I can see in the rss is “Level1 News February 26 2019: A Wrinkle in Samsung Patron Edition”

I also tried it with iTunes, as the feed has a lot of iTunes tags… Unfortunately the same issue.

A quick forum search revealed that I’m not the only one with the issue:


So I hope that creating a new post helps to create the required attention to the issue.

would be great if @wendell and team could have a look to the issue or give an advice what I may do wrong.

thanks in advance,
MrAncient


#2

The slight discrepancy in the latest podcast shown is because the recent entries added to the RSS feed have no audio at all attached to them.


#3

From my second post there:

I’m not sure if my theory is correct or not, but I’m sticking with it for now. :slight_smile: