Gigabyte MW34SP0 Motherboard

I updated bmc-firmware and bios f9 successfully, but when I power it on with 13900k I get flooded on the IPMI event log with:

“Unknown sensor of type critical_interrupt logged a bios: Front Panel / NMI Diagnostic Interrupt was asserted.”

The IPMI reports that the Host is Online, but I get no screen output. Anybody has any idea what is this error?

Was it working with a 12th Gen CPU before F09? Could you double check the NMI switch header? I got the front panel header orientation wrong initially, is that what has happened?

No, I haven’t tested it with a 12th gen before. This error happens with nothing connected to the front panel header FP_1. Googling for this error does not return much. I am buffled; apparently the BMC remotely sends NMI front panel interrupts to the cpu continuously, but why?

Thank you so much! When I used the jumper I had the power unplugged. Using the jumper with the power connected it worked after some seconds and the system is running since then.

I didn’t try this “fix” for 13th gen. Since I had to send the CPU back quite fast I didn’t have much time to invest here. I read it was not working because there was a newer kernel required, which will not be available before the next major release.
I did use this “fix” however and the iGPU (12th gen) can be selected in the Apps / Docker. If you’re going for Frigate, I had to invest some more hours there.

Can you reset the BMC to factory defaults and then while it’s powered on bridge the cmos reset pins? See if it helps…

I tried to clear cmos this morning, but the board does not power up anymore! No bmc comes up, no lights, and the power button on the front panel does nothing. What a waste of money was this. I am going to RMA asap.

Same experience here.

The good news: My new little server is happily up an running now.

To get there you need strong nerves. The whole thing was working fine. Power off. Moved it to its final location. Plugged-in a different USB Keybaord, a ZigBee Gateway and a UPS. And…it would not power on.
After waiting for an hour+, it eventually did.

Then, I added another NVME from my old server…Same story again…

Key message is: Do not change any hardware and you are fine ?!? :frowning:

The BMC LED is blinking in such situations. But if you press the ID button, the blue LED won’t come on. That tells you that the BMC is not active/ready…

unfortunately I didn’t find any setting like that in the BIOS, just an option to completely disable ME.

That did not seem to improve anything for me.

In the end, only time helps. Keeping the board powered off for 1+ hour, brings the BMC back to life (for me, at least).

I tried ‘Clear CMOS’, etc. But it did not really fix anything.

My key experience: As soon as you change the hardware configuration, the BMC gets stuck.

@Gigabyte: I hope that this can be fixed with an Firmware update.

If anyone from Supermicro is reading this, please make a board like this (ATX, W680, DDR4, front to back airflow, 3 x M.2, 8 SATA etc.) Thanks a million :+1: :slightly_smiling_face:


So after you connected power, did it automatically turn on and was just sitting there for 1 hour with the fans spinning and the BMC LED flashing 5secs on, 5 secs off? Or it did not turn on when you connected the power, but it would not turn on for 1 hour after the power was reconnected?

Whenever I make any h/w changes and then power on the board, the BMC seems stuck. The BMC LED is blinking, but the ID Button/LED is dead and the Mngt LAN is dead.

Keeping the board powered on in this state does not seem to help.

Completely powering it off (physical switch) and keeping it off for 1+ hour, seems to fix/heal something. If I then power on the board again, it takes some 20…30s, then there a beep (BIOS POST) and all seems good.

This is with a Seasonic FOCUS PSU, not sure if that matters (ATX Version, Standby Power, etc.) ?

This is the worst board I’ve ever had. I thought to go all fancy with IPMI and ECC for robustness/reliability, but I ended up with the exact opposite. I should have sticked to my 40euro a320 board, which was more reliable and did not make me feel I got ripped off. I hope Wendell does a followup video on this board because users might otherwise still think this is a good board


Hmmm…I was also using a Seasonic Focus+ 550w (SSR-550PX). I will test with other PSUs when my replacement board arrives on Thursday (maybe).

@bezeria - Can I ask what PSU did you try this motherboard with?

FOCUS PX-550 here too.
Btw, I seem to be too stupid to mount the supplied m.2 cooling plates. Is it only me or will it just slide off if i stick to the premounted screws?

I tried with two PSUs witout success:

  1. delta gps 1300w platinum
  2. lc-power 550w

Both PSUs work fine on other boards

1 Like

Quick update: My replacement board has no problems with the BMC at the moment. Power disconnect/reconnect= board powers on and boots. BMC status lights behave as expected.
Interestingly the replacement board seems to be older than my initial purchase. Board arrived with F05 bios. Tested initially with i5-12600K and older stick of ram, then updated bios and then i7-13700k and newer ram module. If something breaks I’ll report back here.

1 Like

Thank you very much for keeping us up to date. This is promising. Btw, how did u check that the replacement board is older? Through the FRU?

I am assuming (and I could be wrong of course) that they run their serial numbers sequentially and the serial number on the RMA was ‘less’ than the original board I bought.

1 Like

Does anybody know if the motherboard supports ASPM?