Gigabyte MW34SP0 Motherboard

That’s what Linux thinks:

[ 0.376484] ACPI FADT declares the system doesn’t support PCIe ASPM, so disable it
[ 0.494328] acpi PNP0A08:00: _OSC: OS supports [ExtendedConfig ASPM ClockPM Segments MSI EDR HPX-Type3]
[ 0.497502] acpi PNP0A08:00: FADT indicates ASPM is unsupported, using BIOS configuration

On next reboot, I can check the BIOS, if there’s any config option

I tried ‘powertop --auto-tune’ some days ago. The power consumption dropped a bit, but I some NICs became unresponsive…and there were some SATA errors.

Haven’t investigated further. Happy, the system is up and running :wink:

1 Like

I have an Intel E810 NIC that causes the system to freeze after “Detected ATA/ATAPI Devices…”

Any ideas anyone???

It works just fine on a Supermicro X10 motherboard. I adjusted the NIC firmware to disable it as a bootable device, as per the recommendation here: Intel i350-T2 NIC stops computer from booting | Tom's Hardware Forum , but no dice.

I have also tried Legacy boot, CSM, disabling Network Stack, disabling on board NIC, disabling SATA.

Sounds like the same problem I had with X710-DA2. I couldn’t get past boot menu(F10) would just lock up. Ended up using an old X520-DA2 instead.

The response from Gigabyte was that my card is not in qvl list… Atleast yours is on the list so maybe you will get a better response.

Today I added a X520-DA2 NIC as well. Just took me around three overtime hours to get this thing running again, since it was stuck at the BMC boot again, after unplugging the system. The system was powered down for more than 8 hours before unplugging it, so it’s got nothing to do with some wait time.
I got it back up by clearing the cmos again, but after changing the boot order in BIOS it seems to have crashed when saving the BIOS. Just displayed a _ in the top left corner of the screen for about 15 minutes. Another reboot later it got stuck at the splash screen and wouldn’t even let me into the bios. Had to re-flash the BIOS using the BMC to get it working again.
After some try- and error runs changing various settings in the BIOS I finally got it running and booting kinda reliable again. Disabled the network stack in BIOS as well as the onboard NIC.

1 Like

Today there is a Rev1.1 of the board posted at the gigabyte website. I am not sure if it has any actual hardware differences compared to Rev1.0, other than advertising out-of-the-box 13thgen cpu support: MW34-SP0 (rev. 1.1) | Server Motherboard - GIGABYTE Global

Meanwhile, I am still waiting for my RMA replacement board, I will let you know if the replacement fixes the problems.

1 Like

I would just RMA that board - it’s clearly not working properly. I know it’s a step backwards, but you’ll be happier when the new board arrives and works. Maybe you’ll Rev 1.1 board…

I hope that the Rev1.1 fixes the issues and has wider availability. This is just such an appealing motherboard if they can fix the issues.

Now also BIOS F09 with raptorlake is not supported anymore on rev 1.0…
However I am already running a 13600k cpu on my 1.0 board with F09 BIOS. Will it burn?

I also noticed this! I don’t know what’s going at Gigabyte but it seems they don’t know thier arse from their elbow…or how to make a stable workstation motherboard. My latest issue is I (stupidly) set the IPMI management port to shared - now it’s gone. Does’t matter what I do. Can’t find a way to reset the IPMI. No jumper on board, “ipmitool mc reset cold” didn’t work and I don’t know the RAW commands to switch it from shared to dedicated. Never had so many problems with a single motherboard.

But to actually answer your question - no, I think it will be just fine. I will be doing the same when proxmox supports the igpu. But you should submit a ticket to support to see what they say. You may get a reply sometime this quarter :slight_smile:

1 Like

Hi @TOMO1982, did you try the ‘BMC_SRST1’ jumper ? Coudn’t find any documentation on that but I think it’s name speaks for itself. It’s located just above the PCIe 4x port


Hi @Ardillon - Thank you for mentioning this I had tried this before and forgot about it, but I tried it again last night but could not see any change. I tried without power, with power and shutdown, and turned on - no change. It’s strange that it’s not in the manual. Maybe they did not ‘connect’ it or program it? Did anyone successfully use it?

I got a reply from Gigabyte Support regarding the raw commands to configure the bmc/ipmi from ubuntu etc:

sudo ipmitool raw 0x32 0x66

I think these commands should also work as the above command is from the OpenBMC standard:

I tried the above command and it worked once, it got the web interface running again with same IP and login details (what exactly did it reset?!) so I changed it back to dedicated and now it’s broken again. What’s weird is that currently the MLAN and other port lights are dead until you have at least two port plugged in. And this includes add in LAN cards and even USB NIC adapters. The BMC takes over any LAN capable device! How this is even possible I have no idea. So right now, I think my only choice is to RMA the board again. But I will push for a refund, I’m done with this board.

1 Like

Hopefully this puts a smile on some of your faces - motherboard is fine, my eyes are not. I had the server on a table outside the rack and used two identical cables to connect it to the switch in the rack, they were much longer than needed and I had the whole rats nest / cable salad thing going on. It turns out that somehow the ends got mixed up and I was plugging it into itself and forming a loop with the same cable. Genius :laughing:
Sorry Gigabyte for the bad rep. #facepalm
Cables marked; lesson learnt.

1 Like

Did the shared ipmi interface work in the end?

I just tried it and it didn’t work for me. No lights on the port, regardless of server state. “sudo ipmitool raw 0x32 0x66” reverted the changes after a couple of minutes.

1 Like

I have a question for those that have a working board (mine is RMAed): is ReBAR enabled by default and working?

I see in the user manual an option for ‘Above 4G Decoding’ but after some googljng this is not always enough for having ReBAR operational (depends on the gpu card apparently).

(starts chant) group buy … group buy … group buy

1 Like

My second board is also going back to the dealer / Gigabyte tomorrow.
I guess we have to wait some more weeks again without a working system. Too bad it’s the only board compatible with DDR4 ECC and socket 1700, otherwise I’d gladly switch. Throwing away DDR4 and buying DDR5 for another 350+€ is unfortunately not an option.

1 Like

I am on the same boat. Stuck with ddr4 ecc because I thought ddr5 ecc will not come soon. But here we are, sitting with a broken gigabyte ddr4 motherboard while ddr5 ecc has become available and almost matches the price i paid for ddr4 ecc : Kingston Server Premier DIMM 32GB, DDR5-4800 ab € 174,89 (2023) | Preisvergleich Geizhals Deutschland

If i could buy now, I would get some ddr5 ecc and an asus w680 ipmi: ASUS Pro WS W680-Ace IPMI ab € 701,50 (2023) | Preisvergleich Geizhals Deutschland

Those were selling for 329$ in US and now 409$. For those that live in US it is a steal. Hell, it is even worth it to import this asus w680 ipmi than going with this gigabyte motherboard.

I would advise for people that are looking forward for a group buy for this motherboard, to think again.

1 Like

The Answer from Gigabyte:
The difference between revision 1.0 and 1.1 is that revision 1.1 supports Raptor Lake CPU but revision 1.0 not. It may cause the hardware unable to boot up or other problem when MW34-SP0 (1.0) updated BIOS to F09. The latest BIOS version is F05 for MW34-SP0 (1.0). If there is any problem while using the product, please contact your supplier (where you bought this product) and let them help you to do further examination.

Well I am running F09 on 1.0 now, guess I will not be able todo anymore BIOS updates. Kind of wish I never bought this motherboard.