Return to Level1Techs.com

ASRock X370 TaiChi Motherboard Review- Ryzen | Level One Techs


#241

lol .. its 4AM ... im very tired now ... I don't think I can go through all that :smiley: lol .... I think I will go to bed and probably not wake up until noon and maybe Wendell will have tried 3.00 himself by then and I will have more information :smiley: lol .. I have been working on trying to figure this out for hours ... my brain hurts :smiley: hehe


#242

Ok maybe it is my board or my memory .... I tried a single stick and now .. .it wont boot from a single stick from any slot ... I flashed the 2.40 uefi and ... same situation .... still showing as single channel mode and still showing only 8 gig usable ... The board will now only boot if I install both sticks .. it will not boot from a single stick anymore with either uefi versions :frowning:


#243

Good luck explaining that so it makes some sense :smiley:

Only boots with both sticks but with single channel so only 8gb is usable, and it wont boot at all with single stick from any slot

What


#244

I know right? ..... makes no sense at all ... lol ... gives me a 0d error when I try to boot with one stick in any slot ... and just for the heck of it .. I tried with no ram to see what error it would throw and it was 4b so not the same error.
the 0d error says "Problem related to memory, VGA card or other devices. Please clear CMOS, re-install the memory and VGA card, and remove other USB, PCI devices."

Video is fine ... guess I could try removing my sound card which also is working fine and see if I can boot to a single stick ... but I have already cleared cmos several times and have pulled out and plugged in the ram more times than have ever done on a motherboard in my life :smiley: lol

Well .. removed everything pci and usb except for the keyboard and video card ... still 0d when trying to boot to one stick of ram in any slot ... still boots with 2 sticks in single channel and 8G usable ... I think I have tried everything possible now ... I guess I will wait to see if Wendell has any new "godly" knowledge .. or wait for ASRock to get back to me on my support ticket.


#245

try reseating the cpu, something is suspect here about your hardware?


#246

Due to the Cooler Master HAF XB EVO case, reseating the CPU meant basically rebuilding everything lol... since the tray is horizontal I had to pull the graphics and sound card to raise the MB tray up so I could hold the back plate in place.

So after pulling the cpu out ... then putting it back in and gently wiggling it in the socket ... then very lightly holding the top of the processor while engaging the lever to make sure it didn't "ride up" and putting everything back together ... there is absolutely no change

I guess I have a bad .... something ... either the ram isn't compatible and maybe uefi update will fix it ... or maybe the ram is bad .. or maybe the motherboard is bad ... this is not a good experience ... AMD really needs to get this worked out quickly or newbies wont ever want to come back to AMD lol.. I'm an old school AMD user .. only Intel I have ever owned was scrap computers given to me.

I think something may be defective since .. as I said it did show dual channel actually a few times ... and it OC'd to 3200 once .... but then when I tried to OC the CPU itself .. and changed the loadline calibration from level 5 to level 2 and did a bunch of stuff .... I tried to reboot ... something failed and it reverted back to stock ... and then I noticed it was back on single channel and I was having the issue of only half usable ... I cleared the cmos again and rebooted and it showed dual channel again so I just changed the load line calibration and rebooted .. and it was back to single ... so I cleared cmos again .. and ever since .. it has never got dual showing again ... so .. it seems something maybe started to fail and now has finally fully failed ...

Guess I have to wait for ASRock to contact me back .. I would hate to assume it's the MB and return it to Newegg only to find out that it was a uefi issue or bad ram ... and end up with the same issues but be without a computer for weeks .. I hope its not defective hardware because I don't want to be without a computer ... and at least it works ... yeah having chrome open and all my stuff running I only have 4G ram left but ... hey ... a few years back .. 4G was all you needed right :D.


#247

The LLC levels of the Asrock Taichi board you need to be a bit careful with those.
I would highly recommend to only use LLC levels 4 or 5.
If you are overclocking, and use a said voltage of 1.36V or higher.
Because level 1/2/3 do seem to allow a rediculous amount of over voltage.
Atleast from what i have read on earlier bios versions.

But back to you issue, just install the memory modules normally.
Disconnect the psu from the wal, and take out the bios battery of the motherboard for a few minutes.
Put the battery back in, and connect the psu again.
Then fireup the system en go into the bios / UEFI, and check if that did change something.
Dont forget to set date and time correctlly.


#248

unfortunately its not the problem .... I removed the battery and unplugged it for about 10 minutes and replaced it and no change ... took a bit of tries to start ... then finally started and I went to the uefi and no change ... and it may be this chip or the broken ram/mb but ... I cant even get a stable OC of 3600 with 1.42v ... but I think its evolving around this issue .. and once its resolved I'm sure I will see better OC'ing out of the system ... I did get it to show stable in OCCT at 3.8 and actually make it through a passmark performance test benchmark .. but that was when I had 16G of ram.


#249

Yeah well if you try to overclock with a set voltage of 1.42V,
then definitelly not use LLC 1/2 levels.
Because those could boost up the voltage over 1.5V wenn doing stress testing,
or other kind of heavy workloads.
And that is definitelly not what you wanne push trough the chip.
But i suppose that was probablly also the reason that it wouldnt boot in the first place with LLC level 2.
Not sure if newer bios versions have better control on that.
But yeah just to be aware.


#250

yeah I think the uefi is better at that now ...and this had nothing to do with the issue at hand .. I only mentioned that because the loadline setting when nothing else was changed caused me to go back to the single channel mode... that was without an actual overclock or voltage change.

I do keep an eye on the voltage though when I do OC'ing and it was 1.42 when being stressed with the offset I was using a the time .. don't remember what it was .. but that was a peak .. it would normally stay around 1.38 and jump to 1.41/1.42 at times and I have OCCT set to stop the test if the Vcore gets above 1.45 just for safety sake :smiley:


#251

Yeah i know that this has nothing to do with your initial issue.
I suppose that your particular issue might be with the board itself.
Since both Windows and Linux did show the issue.
I dont think that it is an issue with the said memory modules.
Unless those are not on the boards compatibility list.
Am4 boards are pretty picky on memory modules for that matter.


#252

yeah Im pretty sure they are on the list ... but with the weird numbering schemes .. hard to say ... I did use the list to find compatible 3200 speed ram and that is how I came up with the version I bought ... well just looked back ... and it may be incompatible it says HX432C16PB3K4/16 is compatible .. but mine is HX432C16PB3K2/16 didn't notice the difference ... maybe that 1 number difference is 'different' ram ... Who knows ... Feels like we just stepped back 25 years ... where building a PC is now a very difficult process where you have to know 'inside" knowledge to get it to function properly :smiley: lol ... AMD ... Motherboard partners ... and or Ram manufacturers need to work this out quickly ... why is there so many different ddr4 ram modules from the same company with the same speed? how are consumers supposed to know which ones work when the naming and numbers are almost identical between them ?


#253

Yeah well Ryzen is of course still a fairly new platform.
It still needs some time to mature a bit.
But wenn iยดm looking at your particular memory modules and the listed ones.
I dont really think that compatibility issues are your problem.
Of course it could be, but motherboard manufacturers of course are not going to test every memory kit on the market.
Weird thing is that the bios does seem to recognize them.
So thats kinda odd there, might be a issue with the board.


#254

yeah Im starting to think it's the board too ... It did work a couple of times .. then failed ... so that doesn't sound like a compatibility issue ... or even a uefi issue and then there's that weird issue with the fact that it will only boot with 2 sticks of ram installed .... but I will have to see what ASRocks says on my support ticket .... lol... will have to share this post with them so they can read all that I have tried already

I got everything through Newegg unfortunately so anything will have to be sent back to them for exchange :frowning:


#255

Yeah well since one of your screenshots does show that both modules are detected.
So i would say that the modules are compatible.
The only thing thats left to me is the board really.


#256

lol I don't want to have to send anything back :frowning: .... I'm holding out ...hopefully it's a uefi issue even tho I don't think it is :frowning: ... lol ... its seeing the ram but looking at it wrong ... its functioning but not 'fully' ... then again ... doubt an update is going to come out in the 30 days or less now that I have to return this to newegg since the latest update came out the day I got the board. .. but .. still going to hold off for ASRock to reply before I do anything ... I think the support ticket was done on late Friday or on Saturday so .. I probably wont hear anything until mid week at least :frowning: ... but .. as of now the computer is running ... at stock clocks and still preforming better than my 8350 oc'd to 4.7ghz that it replaced


#257

wow I thought Asus's support was bad ... one of the main reasons I bought the ASRock instead of an Asus board ... but .. OMG .. guess ASRock has even "better" support ... lol ... first I get a response that says .. its Windows contact Microsoft ... when I replied saying that it is motherboard level and happens with Linux as well ... the reply was .. return it to the place you got it from and get a new one and hopefully it will solve the problem.... I'm going to be so pissed off at ASRock if this turns out to be UEFI related and I waste my time exchanging this board for nothing. So sick of companies choosing to just swap parts rather than supporting them ... Corsair did this to me too ... Bought an AX760i ... turns out it has a design flaw ... instead of Corsair telling me ... they just RMA'd it ... luckily I was skeptical .. and it was later proven that it is a design flaw ... and the exchange would have done the same thing . Are there any companies that actually put out quality components anymore ? Asus is (at least for AMD stuff) garbage ... Corsair is absolute garbage ... they can't even produce a keyboard that functions as advertised ... well software wise at least. MSI .. more garbage.... I don't think I have bought anything in the past 5 years that hasn't been overpriced junk


#258

Not really sure if that is really positive or negative.
Support is pretty awkward with most brands really.
But that also because they get allot of complaints about failures that might be caused by human error, if you get what i mean.
If Asrock tells you to return it to new egg to get it replaced,
they might have a decent contact with them, and you might get a new board pretty quickly that way.
I dont think that would be a bad service overall then.


#259

yeah but this is the same as the Corsair PSU ... im very iffy about it ... I think its 'software" related ... if something hardware related was wrong with the board .. I wouldn't have been able to be using it flawlessly for the past couple of days ... other than it having 8G of ram instead of 16G ... its running great ... yeah I cant OC the ram ... and the cpu becomes a bit unstable if I OC that .. but ... that may be related to this issue or I'm not getting the OC settings right yet .. that always takes some time and trial an error... but .. as "stock" the thing has been fine ... it seems the "hardware" itself is working right ... it's the software that isn't seeing the ram properly and causing the issue...

Chances are .. if I take the time ... maybe a week without a computer ..I'll get the other board ... and after spending more time and money .... have the same exact issue.... I just don't want to spend time and money for a "test" unless all other avenues have been exhausted .... they know the board better than me ... they should have someone who can troubleshoot this type of issue to actually
figure out if its hardware related


#260

The reason Manufactures say exchange it for a new one because they know most people aren't going to exchange their broken product. Most people will either go buy a new product or purchase a competitor's product.