Return to Level1Techs.com

TRPro 3975WX + Gigabyte WRX80 not posting - Error code 62

Hello! I am building a Watercooled TRPro 3975WX in a Gigabyte GA-WRX80, and unfortunately I have the following after hooking up the PSU:

A flashing orange light in the bottom left hand corner, and a solid red light in the bottom right hand corner.

Error code 62 and very hot GPU Backplates and CPU Block.

Upon doing some reading, I found that Error Code 62 is usually solved by a bios flash with an older cpu, but it wouldn’t make sense for that to be the case as only TRPros are compatible with the WRX80.

I’m sort of lost here… I can provide pictures if needed.

Thanks,
M

flash through the ipmi, your board might have had a bad flash.

also what memory? memory training is improved with newer bioses too

Thanks Wendell! I’ve got the following RAM:
Samsung M393A8G40AB2-CWE

It seems this RAM isn’t on the QVL list. I originally had the Asus WRX80-SAGE, and after contacting ASUS they said it would, but with this new board I forgot to check…

Do you have any good links for how to flash via ipmi? Thanks!

its all point n click via gui, finding the ip is trickiest. can you log into your dhcp server and see what it was assigned?

then https://ipaddress and login

1 Like

thanks! ill give this a go

Did you already tried to re-seat the cpu?

Okay I updated the BIOS, now it shows a green light on the bottom and posts A0. Stuck on connecting to drivers now, I tried uploading windows 10 via ipmi (via remote control → Start Media) but nothing happened after a couple of minutes.

Computer also won’t boot off my usb drive (has windows installation media tool on it).

Sorry for the nub questions, but is going to ipmi, remote control, start media , and select my iso the way to go?

EDIT: Now I am stuck in Error Code 62 Again… I’ve tried resetting the CMOS. Can’t connect to the computer via IPMI either.

That would probably be my last resort, but since I got an A0 code after flashing bios i think the cpu was set properly.

Hi all, I realized that I didn’t remove a motherboard standoff.

Could this be causing the Chipset Initialization Failure?

Thanks,
M

1 Like

yes, standoffs in the wrong place can cause the weirdest of behavior.
Including intermittent memory and training errors.

Got it, taking apart the loop now… Thanks for the input!

The standoff should be mounted to the case, not the MOBO, correct?

And you will only need a few standoffs - far fewer than a normal board. Did you watch @wendell 's amazing superlicious spicy meatball video on this board? He goes over the standoffs.

Were you able to determine the board’s IP address so you can talk to it over IPMI? You’ll use that to update the BIOS to F3. You don’t need much of anything other than power to the MOBO to flash the BIOS over IPMI. Do you know how to do that? Just plug in the board and as long as there is a heartbeat (labeled 35 on page 5 of the manual) you’re golden. Note I didn’t say to power up the system - just plug in the MOBO. Once you have the IP address of the MOBO, you can type that IP into your browser and follow the manual to update the BIOS.

Start there and confirm it worked?

Hey! Thanks for the information.

My case is a little strange. It’s a Cerberus X from Sliger, so I will have to cover the un-used standoffs with electrical tape I think. (The Standoffs are permanent)

Yup I figured out how to log into IPMI, and tried updating to F4 (just released?), but now I’m getting 00 Error Codes… Even after reseating the CPU.

I’ve got a orange beeping on the BMC_LED and a solid red light for F_LED1.

My thought now would be to reset the factory settings and then try and install F3?
EDIT - Now having trouble even logging into IPMI at this point.

Thanks again!

Hey, look at that - new BIOS. Cool!

Can you confirm the BIOS has been updated to F4 before going any further?

The LED is beeping??!! I’m going to guess you mean flashing? That means the BMC has a heartbeat which is what you want.

Are you able to see the IPMI login screen (user | pass), are you unable to login at that point? Need specificity otherwise we’re totally guessing at your problems.

Thanks!

Yes I meant a flashing light, my bad!

I unfortunately can’t access the login screen to IMPI and now get a 00 error code after trying to update to F4. I’m not sure how to confirm if the motherboard updated it’s bios or not without being able to log into the IPMI client?

I’ve tried resetting the CMOS and removing the CMOS battery, but I still cannot access the login page for IPMI and get the 00 error code when turning on the motherboard with 1 RAM stick, the NVME, and CPU.

Appreciate the help!

Let’s go back to basics - remove everything from the motherboard with the exception of power. Take out the RAM, NvME and CPU. The Aspeed BMC doesn’t need any of those.

Once you have those things out, just plug in the motherboard and confirm you get the heartbeat per above - the flashing LED. Once you confirm that, connect to the board using IPMI on another machine - have you confirmed the IP address of the BMC server?

Report back when you get there - thanks!

Good morning! I can log into IPMI without RAM, CPU, and NVME installed.

I couldn’t at first, but I think it was due to my browser (was using brave and that seemed to be blocking https cause the motherboard wasn’t trusted). I switched to firefox and I can connect to IMPI now.

i get the heartbeat for BMC_LED and the solid red light for F_LED1.

I have the IP address!

Very cool. Let’s flash to BIOS… first let’s tell IPMI where to find the images:

Maintenance | Firmware Image Location | Web upload during flash

Got it? Next, let’s upload the F4 image:

Maintenance | Firmware update

You’ll want to choose “BMC,” from the Update Type option. Choose the file and then click “Start firmware update.”

It’s a two-step process - the first portion is the upload. It will get to 100%. Once that completes, you’ll then need to click again to flash the BIOS. The second part is key - if you don’t actually perform the flash then nothing has been changed.

Report back my friend!

1 Like

Hello! Thanks so much for the quick reply.

Quick question, in your picture you select the BIOS update (which is what I tried to do earlier) type, but you said to select BMC. Should I upload the F4 via BMC update type like you said or do the BIOS update type?

Thanks!

Oops… my bad… sorry. BIOS. I shouldn’t multi-task while helping apparently.

1 Like