Return to

The small linux problem thread



Yeah I do get best performance for the 2.9-staging with gallium-nine dri3 build. Easy thing for Ubuntu based distros if you know which repo to use.

For some reason Gallium-nine doesn't work with 64 bit containers for me, it produces lots of nasty artefacts...



Well installs but it just crashes.

....Piece of shit...


Running Linux Mint 18.1 Cinnamon with 2 displays. Main display right in front of me, secondary one is on the left of the main display.

For some reason I can't put any icons or files on the secondary display, which is kinda annoying when I have a folder maximized on the main display and quickly want to drag something to desktop.
Also uploading anything from the desktop to the forum is more difficult because I need to drag the browser window to the left screen first so that I can then grab the file from the main one. Pretty annoying.

Would another DE help? I can't seem to recall having this issue with MATE, but then again I haven't used MATE on the main rig since Mint 17 so it's been a while.


I just installed Mint 18.1 on Thoshiba Tecra R940-1JF and noticed Wi-fi doesn't work.

I updated eveything then restarted but still no wifi. I run some command lspci -nn and didn't find anything that would describe wifi card. I opened the laptop and noticed the white and grey cables that are normaly used to connect the card to antenna were unplugged and there was nothing in the PCI slot. So it is safe this is not Linux fault?


:sweat_smile: :sweat_smile: :sweat_smile:


If gconf editor is still a thing you can use that to force all hidden files on or off in Nautilus.


I saw this as a notification when updating software

then looked at the software manager and I did not have it installed.

Is it a general message for people who use it to change their password?


Did you use Cnchi to install Antegros?

The issue is that cnchi creates a user account and uses the username as the salt for the password. Since its not properly salted, and it begins to look similar with other accounts, a rainbow table can be created to try and reverse the cryptography...


Potentially, but I set a different password for my account instead of the default provided by the installer. Is there a fix for it? Or is it just to change the password?


just change your password to be safe.


Running Ubuntu 17.04 on an i5 with 8gb of RAM.

It seems to quite slow. The initial boot up sits on the Ubuntu logo for a good couple of minutes. The menus are sluggish and Firebox isn't great either.

This is the same system I was running mx-16 on and that worked quite smoothly.

Anyone have an idea?


I found the problem. Only solution is a clean install of [literally anything else]


Trying to set up an Ark game server on ubuntu. I think I'm being thwarted by iptables. I don't have experience working with Linux's built in firewall system. Several forum posts recommending switching to UFW and I think I've opened the necessary ports but now I can no longer SSH or other remote tasks.

I'm used to GUI based firewall systems on OSX, windows and pfsense.. anything like pfsense GUI interface for linux to make managing my firewall settings easier or am I stuck doing it the hard way?


Its rather simple. Delete and remove all the old ones.

Create one of at least 60 gb in size to house / or the root directory
create one however big you wish to have it for the /home directory (make sure you change it in the subvolume handeling)
create a partition 1.5*TOTALRAMAMOUNT as SWAP
then create a 512 mb EFI partition.


anyone who can help further explain my steps to @Akaenian please do so I am a bit busy today LOL


So I got a new problem and I need to figure this out as i am not sure how serious this is but after making the switch to Linux as my primary OS I now have a QR Code 00 on my motherboard. Has anyone else come across this issue? from what i was reading it indicates a hardware failure but everything boots just fine.


Wow guess no on really responds to this thread... Well ok then.


QR code on motherboard? Wow....

Anyway, led codes are motherboard specific, what does your manual say


QR code 00 usually means hardware failure but if your system is booting.

I googled it. Id ignore it unless you have a problem. Maybe your MB screams when it outside a windows bubble.

/Joke MB to NSA... this human is not running windows SOS.


Is there any reason the following would be crap (not a good setup/there's better ways of doing business) in an ssl.conf for Apache:

SSLProtocol all -SSLv2 -SSLv3 -TLSv1



Hello my fellow Linux people -

I'm hoping you can help me identify an application that would allow me to quickly and easily document how I spend my time at work. I'm hoping it would be dead simple to use in the sense that I can make the entries very quickly, however detailed enough that the logs are meaningful.

For example, if the VP calls and asks me to take on a task that needs to be done now. The application would allow me to very quickly click on what I'm currently working on, update it's status, and create a new entry for new task I must immediately start working on.

I don't really care how the data is stored (cold be a db, or even text file) - as long as:

  • It's not an online service,
  • Has a standardized format that allows me to make meaningful entries and logs,
  • I don't care if there are applications I'd need to install like maria db, or whatever,
  • Also, it would need to run on Linux.

I guess it's similar to a "personal ticketing-system." I'd just like to be able to identify with data any frequent task that I receive routinely that interrupts me from accomplishing the really important objectives that move the organization forward. I could then create solutions that would either stop these issues from reoccuring, or automate my part of the resolution and start directing the issue to the correct team.

Please let me know if there's anything out there like I've described.