Life o' Linux

I get bored. Like really bored. Nothing aroundhere is really about linux and that's what I come here to read about.

So, including everyone else who has linux and might be doing the same thing as me, what did you do today on your box.

I tried getting league of legends to work and it's being salty with me.


Not so said, if you look close enough....

I was trying LXC with ubuntu. But I thought, wanna make it easy for me. So i installed LXE gui from github on my 15.04 ubuntu and it worked.... Until I created an container and the web page broke.... So I repurpused an Intel Bay Trail as an testplatform. And gonna work on building an LXC with gui on top of it.


I didn't do anything on mine today. I only run Linux on my laptop as of right now and I didn't have a need for my laptop today.

I'm trying to get it to work on my desktop, but for whatever reason when I try to boot into a live USB it just won't go past the splash screen. I know the live USB works because it's what I used to install Linux on my laptop. Also I know for a fact my desktop's wireless adapter won't work in Linux, so I don't even know why I'm trying.

Have you tried other distro's and versions?

I like running Arma 3 and DOTA 2 on my linux box.

1 Like

do you have multiple displays hooked up? if you do unhook all but one.

Attempting to setup MAAS for the hell of it but having trouble commissioning nodes from the server. I was using Ubuntu 15.04 Server but I may switch to 14.04 LTS as it should be more stable and will hopefully work.

I was trying LXD over the weekend. Other than the occassional stopping issue and my understanding of networking/infrastucture, I couldn't get my project to roll accessible IP addresses.

Rapid deployment of lightweight VMs is awesome. I want to try hosting CS:GO servers dynamically.

Thats dumb. I installed with 2 monitors hooked up.

It is dumb but I can not install a fresh linux with all my screens plugged in it will not go past the boot screens, it has to do with my nvidia card, after i install drivers i can plug them all back in.

  • Manning and infoing as many commands as I can think of trying to become a linux wizard.
  • Poking around in my environment variables, .bashrc files trying to figure out how this system works.
  • Try to use sendip to send myself a TCP message.

Try something like Fedora that uses Wayland. :)

1 Like

X isn't all that bad of a system and in fact I prefer it just because I can install a linux system on my Pentium II MMX box that was the first computer I ever had and be able to use the ATi MACH64 VT card in it.

I don't like the rpm package distos. And it is only a problem when I reinstall not that big of a deal

1 Like

OpenSUSE is pretty great though. Zypper handles packages almost as good as pacman. I still like arch more though :P

Running Debian Jessie (8.2)

I created a VPN tunnel between the system, and three other locations.
Got LXC set up and created a Virtual machine that runs Asterisk PBX. Tied the PBX into three other locations.

Used Arno-Iptables-Firewall to protect everything, and this system also is acting as the gateway router to connect this office to the rest of the universe.

EDIT: Oh, also, I did half of the initial setup headless (no monitor)


Jesus Qain do you do coqain to do all your work?! :P


At the moment I'm playing with a Dell xeon workstation from 2002. It would have been ahead of computers till about 2008. I'm thinking of putting a GTX 9800 in it to see what happens.

1 Like

No, there is only one of me.


For the wireless issue I've tried Xubuntu, Lubuntu, Sparky, and Bodhi. I might try Manjaro, but I'd like to stick with Ubuntu-based if possible. It's just what I grew up with so I like it the most. It's a WNA3100, and I've found a couple different threads where people fixed it using ndiswrapper. So I tried it and it would connect, but as soon as I opened up a browser and tried to load a webpage it would drop. I've also tried using wicd instead of the default network manager and it still did the same thing.

Yes I have two. I think I might have already tried that but I can't remember. I'll try it again.