Issue with Ryzen 5 3600x temps [Solved]

Perhaps I misunderstood. In that case then yes your point is valid…

However I do believe its his EFI that is responsible for the behaviour of the processor right now. I do not believe he could solve his issues at the moment. I guess lets start with what are his settings exactly. I read the post and its still murky to me as to how he overclocked etc


@PhaseLockedLoop @MazeFrame

To be clear gentlemen, I lowed the voltage without touching the clock speeds, I left the clock speeds on auto. But when I would run benchmarks, the highest clock I would get on any core would be 4.1, where as before when I left the voltages on auto, I would get 4.2 or 4.3 on some cores.

Therefore, the higher clocks seem to need more voltage, and thusly locking the voltage to 1.35 limits how high the auto clock function can take it.

But @PhaseLockedLoop, you’re right, I do need to wait for the BIOS to mature a bit, I made the mistake to adopt a new technology right out the gate.

I also tried setting the clock speed to 4.3 manually and left the voltages at 1.35, and I wouldn’t even get a post. I had to reset the CMOS to get it up and running again.

1 Like

LOL dont mind our oldie banter… Yeah thats basically whats going on… and ahh the auto would indeed reduce performance… Honestly the way I look at it… is extra 100 mhz? or life of my chip (longevity)… ill take logevity


I can confirm that I have the same voltage issue displayed by hardware canucks video. Even shutting down as many background apps as I could, the voltage would not go below 1.45.

So I guess from here on it’s just about playing the waiting game and hopefully a new BIOS version that fixes this will come out soon.

Thanks everyone for your responses.

1 Like

No worries report back your UEFI version that fixes it when it comes :slight_smile:

1 Like

Absolutely, will do!

Hey everyone, I went back to the new Asus X570-P and installed the latest BIOS, ver. 0807. This BIOS contains AGESA Microcode

I can confirm that the voltages on auto actually downvolt properly, it idles at 0.0920v. However it still runs pretty warm. Idles are normal, considering my ambient temps are 79F, idles at 36C, but often and quickly jumps to 46C+, sometimes to 58C or 59C. So not sure what’s going on there, but I’m guessing it’s because voltages quickly go up to 1.424v.

The thing that bugs me is that temps rise to 75C when running cinebench, and this is all on stock settings and on the Deep Cool Captain EX white 240mm water cooler.

OK it would seem that enabling OCP or whatever, the AMD version of XMP, messes with the voltages being able to downvolt, now it only downvolts to 1.3v

For me on a ASUS B450-I, DOCP doesn’t even work until I set the speed to 2933 on Flare X 3200 RAM.

1 Like

So I don’t know exactly what’s going on, but on this Asus X570-P, my CPU performance is on par with an OC’ed 1600x. I’m at a loss. This is with stock settings too, and the voltages are exhibiting the same bug as before, so temps remain high.

I give up, I’m not going to look at any monitoring anymore because it’s flaring up my OCD and I’m just going to enjoy the games I have.

Sigh…I’m never buying a new CPU at release ever again lol

1 Like

Thanks @Bagaget, I actually did this yesterday without seeing this article. But yeah I went and updated the chipset drivers and set it to the balanced power plan. Now the voltages properly downvolt on their own. The temps jump a bit too quickly for my tastes, especially compared to my 1600x, but it’s well within nominal ranges so I’ll accept, I just probably got a cpu that runs warmer than most.

It’s ok.

1 Like

Setting thread to close in 24 hours since it is solved

1 Like

This topic was automatically closed after 27 hours. New replies are no longer allowed.