Return to

How does one control fan speed on Asus PRO WS WRX80E-SAGE SE WIFI?

Okay, this is definitely a normie question. I just set up the ASUS WRX80 motherboard and went into the BIOS and there seems to be no way to set the fan speed curves. And unfortunately they are screaming even at low CPU temps (e.g. 66% fan speed at only 38 deg. CPU temp). The original BIOS the motherboard came with was better, but I updated to the latest (0405) and it’s pretty obnoxious. Additionally there seems to be no windows or linux utilities on the ASUS website to control fan speed from within the OS. Is this typical of workstation grade motherboards?

Can anyone provide a sane solution to control fan speed either through something I’m missing in the BIOS or via utilities for both linux and windows? Thanks greatly for helping out!

EDIT: Also, I’m not seeing any reading for the chipset fan or T_SENSOR Temp; both are N/A. Is that normal?

1 Like

It’s all done via the ipmi. Sensors are all in there and you set it at a hardware level


Thanks a ton Wendell! My sanity has been regained. EDIT: I found this link to a 2017 ASUS manual for the ASMB9-iKVM utility:

Thanks for the help!

Did you end up using the web interface? I am trying to achieve the same thing and I am not too familiar with ipmi. I would appreciate any help.

I’m not at the WRX80 computer now, so let me know if this is not specific enough detail to get you going and I’ll post back later with better instructions. But, in general, go into the BIOS and find IP address of the IPMI or BMC or KVM port. I’m not sure what they call it in the BIOS. Then from a computer with a web browser that is on the same internal network, type that address in using the https protocol. The initial user name and password is admin for both. This will log you into the IPMI. If I remember right the fan control was under settings.

1 Like

Super. Yup you gave a very good description and instruction. Works very well. Thanks a bunch!

Blockquote I’m not seeing any reading for the chipset fan or T_SENSOR Temp; both are N/A. Is that normal?

I’m seeing exactly the same thing. The chipset fan spins at POST, before Q-Code b4 appears, but I’ve never seen it spin afterward.

How did you resolve this? Any insight would be appreciated.

Hey bud, would you minding helping me out? I’ve been banging my head against a wall for 2 weeks now and ASUS have horrific customer services. I really would immensely appreciate it.

Basically, the BMC address it shows in the BIOS under Server Management ( doesnt lead anywhere when I type it into my web browser. It says it can’t connect… Any idea if I’m doing anything wrong?

Ugh. I moved to Thailand and am waiting for my computer to get shipped over so I can’t take a look. To trouble shoot, I’d try a couple of things:

  1. Did you use https or http protocol. Based on my comment above, I think you need to use https. You can try both and see if one works.

  2. Log into your router and see if it shows a client using If it does, note the MAC address associated with that address and see if it matches your motherboard.

  3. I should mention that you need to use a wired Ethernet port too; I’m pretty sure about this, but not 100%. So if the address is via Wifi that could explain the problem.

If none of these solve your problem, let me know and I’ll try and brainstorm a little more. Sorry I didn’t see your message until now; I’ll look back more frequently.

Hi Zack_Zero,

Hopefully you’ve already got into the IPMI settings and set profiles for all the fan zones. But if still no luck, here’s my story…

I didn’t have access to a wired network for connecting to the ASUS WRX80, so I just connected a laptop to the ASUS WRX80 with a short Cat 6 ethernet cable. Crucial step was to set static IP addresses in both the laptop and the ASUS WRX80. E.g.,

[] [] <== laptop
[] [] <== WRX80

To set a static IP address in the ASUS WRX80 BIOS, go to the [Server Mgmt] options and scroll down to BMC network config. I just set details for the first LAN config.

Save BIOS settings and restart, then go back into the BIOS to make sure the new static IP address is what you expect. Restart once again and let the system boot up normally.

Next I connected the laptop to the ASUS WRX80 with a short Cat 6 ethernet cable. (PS: Also switched off the laptop’s wifi to force it to wake up it’s wired ethernet hardware.) Then using HTTPS (!!!), I could use a browser to connect to that static address I assigned earlier, e.g.:

Make sure you type HTTPS (as others have pointed out). My Edge browser warns about insecurity settings, but just click [Advanced] and [connect anyway]. After a while I got the dialog to log in to the BMC hardware [admin] [admin], and then had fun tuning the fan profiles. Fans adjust in real time as you save each profile.

Good luck!