Return to Level1Techs.com

Gigabyte MZ32-AR0 default BMC password?

Hello - first, love the show and been a lurker for quite some time. This is a good excuse as any to create an account.

My problem is ridiculous: got my new MZ32-AR0 motherboard and a defective EPYC 7402P (damaged during transport), waited for the second CPU to arrive, I still miss some cables but I managed and after like 3-4 months I try to make use of my new server. Works fine. But no BMC for me, nooo sir!

Wrote to Gigabyte, no answer for now; figured someone may share this arcane mistery and tell me what the hack is the default Megarac password (the login page loads just fine, so no network problems, changed only the IP in BIOS).

The manual states “admin” as the user and the serial number as the password, the last 12 digits. Tried it, no joy; also: whole SN, all caps, all lows, admin/admin, admin/password, root/superadmin and all the defaults I ever encountered, caps too, etc still getting “Login failed”. I used both Chromium and Firefox in openSUSE 15.1, no other issues with those, disabled extensions and such…

Went through the BIOS, no option to set/reset there, but at least it confirms that I am not blind and the serial number is OK. Took pictures of the damn number, replaced “0” with “O”/“o”. And there is really no other number that I can confuse it to… People killed for less.

Any ideea? Thanks!

Have you tried to use ipmitool ?

1 Like

Thanks for the hint - never used it even if heard about it and didn’t think about this; worked just fine after getting the hang of it.

Got the exact same answer on servethehome. Forums beat high-tech every damn time :slight_smile: