First boot... scary as fuck. HELP

Hey guys... so I booted my rig for the first time and... it is not working.

When I boot it up, the fans start turning for half a sec... turns off for 5 seconds and then start again. I even noticed the GPU card fans are working from time to time... What the fuck did I do wrong... I checked the plugs and everything seems fine. EXCEPT ONE THING. I found that the 20+4 pins there is a spot missing. (in the cable itself, there's a square that's empty). Is it normal?

Secondly, my PSU shows two yellow slots ''FOR PCU''. Is it normal I only have one? I only have one mobo...

Thirdly, I received my RAM and it looks like there's nothing to tell us on which side to plug them since the notch is in the middle. DDR4. I'm gonna freak out if I get to know I broke a piece or two.. or everything. D,:

Hi dont worry mate we will sort you out.

power cable, your 24 pin should have an empty slot (mine does and all previous have)

Your ram should be fine, I recently installed some shiny new DDR4 and personally didnt notice the pins being much different from DDR3 so you should be able to easily match them up to your mobo? presuming it is in your board and didnt sound broken when you pushed the sticks in its fine, it wouldnt let ypou put them in wrong without you knowing it was broken...

also are you getting any post read outs on your monitor? does and what mobo do you have? as some have on board diagnosis

the fifth from right to left...
Yeah... it's a dummy pin...
Are you sure, the two slots are not PCI? This could be the GPU power connectors...
The ram is not quite in the middle... You still should not be able to plug it the other way around...

Try reinstalling the CPU... Could be quite tricky with the intel's shitty system of mounting...

Nothing :( . here's my rig :

Oh... I see now....
Do you have a friend or something with different brand ram?
Asrock-Corsair combo is something that has caused me issues before...

My PSU tells me 4 slots of For peripheral/Floppy Drive/SATA
2 slots for PSI Express and 2 Yellow with a yellow connector for CPU

No I don't have any extra ram anywhere around :(

Please check the power pin for your CPU - should be a 4pin (I think) spot near where your CPU sits.

I checked the mem support list... It should not be the ram...

Please check the power pin for your CPU - should be a 4pin (I think) spot near where your CPU sits.

Can you explain me in other way? I'm not sure to understand. Btw, I have a yellow connector (8 pin) to the power supply that goes to the top of my MOBO with 2 x 4 pin connectors. There's notch so I can't misplug them...

Problem is even my GPU fans are turning slow ( i guess compared from the other fans) and they stop from time to time. I mean wtftwtf.

Sorry guys I have to go to work with this big issue left behind until I come back. Have a nice day.. yeah right. D: I'm going to check in details later if you can help me still.

Dw dude, It could be as simple as a wrongly seated CPU

graphics card isn't the issue your pc would still boot
psu is not the issue you're getting power
check and make sure nothing metal is touching your motherboard that shouldn't be (such as a standoff in the wrong spot for your formfactor)
try 1 stick of ram at a time if that doesnt work unseat your cpu make sure no pins are bent, if their are no bent pins and reseating it desn't result in a successful boot rma the motherboard.
8/10 times failure to boot is the mobo 1/10 it's the ram and 1/10 it's something else.

1 Like

Check your MB manual, you probably just put the power/reset/led pins in backwards. Don't follow the text on the MB look at your manual.

like this?
had same problem with first computer.

1 Like

Gab some decent pictures with your phone (assuming it has a higher resolution option for pics) and post them to show us the cabling and setup. Someone might spot something.

I've had a similar problem in the past and couldn't figure out why so I just unplugged everything and plugged it back in. Fired right up. You may just have something plugged in wrong or not plugged in all the way. Like the GPU or RAM. Reseat it and see if it fixes the problem. I find that when I have an issue, it seems to always be the simplest things.

First off the ram will only slot in if its the right way around if you put them in backwards you would notice, unless they are not fully seated. I would check that and also make sure you are using the correct configuration witch for that mob it is going to be the 2nd slot and the 4th slot if you are using 2 sticks if that does not work try only one stick and see if it will boot. if it boots with one stick you might need to go into the bios and setup the correct settings for your ram you should just be able to enable xmp to do this.

If that does not work clear the CMOS it says how to do that on pg.23 of the PDF manual the jumper is located under the lower pciex16 slot.

If its still not working try reseating the graphics card, the 24pin power, CPU power and the graphics card power cables.

After all this if it still will not post try reseating the CPU.

If none of that works and you have one of those mini speakers you plug into the mob plug it in and it should give you some beep codes to give us a better idea of what migth be wrong.

My problem was fixed by removing one of the sticks of ram (it was defective) and moving the working one to other slot.

Thanks guys ! I rebuilt it and I made sure to read every steps before doing anything. I found out I misread the order of the ram slots. It said ''A1 A2 B1 B2'' so I plugged them B1 and B2 since the CPU fan was blocking the way. It is actually ''A1 and B1'' first. I managed to toss away the CPU fan...

Edit: I know i know... noob mistake. xD (to defend myself, I learned on youtube that some mobo worked that way.)

1 Like