Return to Level1Techs.com

Dumbest/Funniest mistakes you have ever made on BSD/Linux/UNIX


#21

BAHAHAHA im so sorry for you guys who messed with DD


#22

Yea I've done that. Sucks. Had to reinstall.


#23

what were you guys trying to accomplish? :D


#24

The kid in a family who I did tech support for once pulled all the jumpers off the motherboard because he thought they weren't needed. Wondered why his computer wouldn't start.

That was fun to fix.


#25

Yea dude, I had many issues with grub back in the day. Resorted to having a floppy disk with grub on it that I used to boot the PC everytime.

At the moment I use F8 at BIOS to get into the boot drive selection because I have too many OS's installed and CBF adding them all to grub.


#26

I once had a friend who was running Gentoo change his ATA mode to half DMA, half PIO and screwed everything. Dunno how he managed to do that though, probably a strange kernel compile option.


#27

I like how tons of people have posted here but not a single like of the post... THE POST NEEDS LOVE LOLS.. haha

Anways how the hell did he go half DMA half PIO... that sounds impossible


#28

I was messing with the init.d scripts and accidently removed the open-ssh server from startup. After the server rebooted it took me a while to figure out why I couldn't re-log into the box but could still get to the web server.


#29

were you able to telnet back in? lols


#30

I've seen a few MacBooks wiped that way by some people trying to image SD cards with a bootable image. Thats always fun.


#31

No. I just went directly to the guest's console through vCenter.... only after spending a while on firewall ports trying to figure out why port 22 was blocked but seemed open on the network. I could have saved SOOOO much time if I had just checked to see if the port was listening.

who needs symbolic links anyways.... pfft


#32

Install amd drivers lol


#33

Lols bet you will never do that again :P haha


#34

What? LOLS how is that a mistake....
Im guessing you screwed it up somewhere LOLS?


#35

I don't remember, and I think that is for the best. You don't want to start digging up nightmares of ages past. Some things are best forgotten.


#36

It just made me not have gnome classic UI, but it was funny that I tried it several times knowing the outcome. It is fixed now though


#37


#38

dd copy a folder to a .tar but the folder is like this
/home/thefolder/somethingsomething/syslinkto"thefolder"
Making it do this:
/home/thefolder/somethingsomething/thefolder/somethingsomething/thefolder/somethingsomething/thefolder/somethingsomething/thefolder/somethingsomething/thefolder/somethingsomething

I'm sitting here thinking, "Wow, that's really big considering that it's only xx GB in thefolder."
"..."
"Wait a minute...."


Once removed essentially every package installed because dpkg was throwing out errors. Turns out the issue was that the HDD was full. I typed out the "Yes, I know what I'm doing!" and broke everything and had to reinstall.


Edited grub.cfg and didn't separate the "fi" at the end of the windows boot with "menuentry" of the next entry and basically screwed my boot menu.


#39

hahahaha :D


#40

I bet I know how lol & Same for me. Other then that, I have yet to mess up to bad.