Dell PowerEdge T110 ii GPU solution found

This is just an info dump in case anyone else runs into trouble trying to get their GPU working on this server chassis.

The Dell PowerEdge T110 ii has some peculiar compatibility issues with many GPUs.
If your GPU is incompatible, instead of the POST screen, you’ll get a blank screen with a solid cursor top/left. The status LEDS on the front will indicate error “1 2”, which according to the manual is a “system resource configuration error”.

Searching the Internet, you’ll find numerous theories as to the cause, and possible solutions; TDP limitations of the PCIe ports, BIOS version, PCIe version incompatibility, IRQ conflicts with on-board devices.

I’ve come upon a universal solution, that strongly points towards the root cause being a whitelist check in the BIOS; if GPU(s) are present, and none pass the whitelist check => do not boot.

The solution is to install 2 GPUs; the 1st being a low power GPU that passes the compatibility check, the 2nd is the GPU you actually want to use.

The board:

What I did:

I went through all the graphics cards I have available to me, and found the following:

These are compatible:

XFX HD 5450 512MB DDR3 (HD-545X-YRH2 V2.1)
Dell Quadro 2000
8800 GTX

These are incompatible:

NVS 300
Zotac mini GTX 1070
Club 3D R9 280x
Palit GTX 1060 6GB

For brevity I won’t go through all the other things I tried, just what eventually worked:

With a compatible GPU installed, I went into the BIOS and disabled the integrated graphics (set it to ‘distributed’).

Then, with my ‘compatible’ HD 5450 in one hand, and a Dremel* in the other, I neutered its pins from x16 down to x1: (*A riser cable would be a less permanent alternative)

I plugged it into the x1/x1 slot, along with my ‘incompatible’ GTX 1070 in the x16/x8 slot.

and hey presto, it worked! (obviously using a donor PSU as the stock PSU is 305W with no PCIe aux power)

A solution so elegantly simple that I’m surprised it’s not been documented anywhere else on the Internet! (though it did take a whole lot of experimenting before I discovered it!)

For completeness, the specs of my Dell PowerEdge T110 ii:

E3 1220 V2
2x8GB DDR3 1333 ECC
1x 60GB SSD
BIOS versions tested: 2.0.5 (oldest that’s compatible with this CPU), 2.10.0 (most recent)

I believe there’s a whole range of PowerEdge servers that exhibit this same issue, and might find this solution useful.

Now to complete this £28 gaming machine I just need a cheap audio card, reasonably priced mid-range GPU, and appropriate PSU!


This is brilliant!

Ok so, in case anyone is still interested on this, This solution worked

I used as a whitelist card an Nvidia NVS290, and I’m running an Nvidia GT710, stock PSU

I’m planning to get a 1050ti, but so far, I run Mudrunner, Borderlands GOTY, Pre-sequel, and Tales, plus Kerbal Space program in WIN10 without issues. And Borderlands 2 with all dlc’s on Steam for linux in Ubuntu 18.04.

Will keep you tuned about the 1050ti.


Just an Update.

System works with a GTX1060 6GB Using the stock PSU with an adapter.

in case you want to check some benchmarks

Time to have some fun! Thanks for the help TehJumpingJawa!!

1 Like

Hello Nariex,
Can you please help me find the whitelist for t110ii?
I am trying to look for a cheap low power grsphics card

I’ve been trying to get this to work to no avail. I have tried both a GTX 1080 Ti and a GTX 780 paired with a 5450 (which works on it’s own) and both fail to boot with a frozen cursor on the top left corner of the screen.

Are the any special bios settings required (apart from setting the integrated graphics to distributed?

Am I the only one here thinking ‘why didn’t you tin snip the x1 connector you twat’

1 Like

For the tier and age of GPU used here, taking a saw to the GPU is the lesser evil.

I don’t care about that he coulda killed the card and had no PC.

Good on you op, but cut the plastic part next time.

I was experimenting, not implementing a known solution.
As such I wanted to keep the system in a resellable state.
Neutering a worthless GPU was the safer and more flexible solution.

I’m also not sure if there were components on the motherboard beyond the end of the x1 slot that would’ve interfered.

Unfortunately I don’t own the system in question any more.
When it fails, are the status lights the same “1 2” ?

All I can suggest is to try a different GPU; the 780 & 1080ti are both power hogs that might be failing due to the motherboard’s limited pcie power through the x16/x8 slot.

Also check the bios version; the solution I found was tested only on the two versions mentioned.

I’m using bios version 2.10.0. However I was playing around with it and noticed something interesting. If I wait a while after the cursor display it eventually loads a message stating that there is no boot device present.

This is using my Plextor PCI SSD, which boots fine using only the HD 5450.

I’m not sure why the other part’s of the boot up don’t display or why the SDD doesn’t boot, but I’ll play around with it more when I have the time.

Alright, so just an update on what else I tried.
I thought PLOP boot manager might be able to boot the ssd, as it showed up in the bios. However, while managing to work fine when the GPU was not installed, it hung at a white cursor if the 1080 ti or 780 were installed.

Figuring it might be a power issue, I used a powered PCI-E riser card on the new GPU, the HD 5450, and the SSD and still had no success. I tried converting the M.2 drive connected to the PCI-E adapter to sata, but I could not find one that worked at all.

In conclusion, this motherboard is trash. I have given up on getting this system to work.

Is there any way you could tell me how to get 1 of the cards that is compatible?

My current theory on the BIOS lock is you must have a GPU with <= 1GB VRAM, anymore and it won’t post. I have been able to enable PCIe hot-plug and got a GPU with >1GB working after Windows has loaded that way, so I know it’s not a hardware limitation.

So, finally worked this out! & Dell didn’t do it intentionally (IMHO).

Dell Server’s of this generation seem to have compatibility issues with UEFI vBIOS GPU’s. All GPU’s produced since about 2009 have included a Legacy & UEFI vBIOS boot image. It’s the UEFI vBIOS image that causes the dreaded _ on boot.

I was able to mod the vBIOS in my P400 Quadro to remove the UEFI Image, forcing it back to the legacy mode and allowing these dell servers to boot correctly.

My server was an R210ii with only 1 PCIe slot, so the above workaround of two cards wasn’t an option for me.

Hopefully this helps anyone in a similar situation.

EDIT** Instructions to replicate this yourself


Hi @TehJumpingJawa I know its been long time since you helped with this solution and you dont own the machine :slight_smile: ,

I have a old poweredge t110i and not a hardware expert myself, but I lookup online and bought visontek HD 5450 2Gb DDr3 (Part# 900356) to add another monitor , but when i insert it, it just shows and black screen with a Hypen)
Can you help with how to find a riser cable or the (a purchase link ) could help me as I’m sure I cannot dremel* .

Thanks in advance.

If the machine doesn’t boot with the card in an x16 slot, moving it into an x8 or x1 slot with (or without) a riser cable won’t help.

You need to investigate theunknown’s solution; mod the card’s vBIOS to remove the UEFI image.
I’ve not looked into it myself, so I’ve no idea how easy it is to do on either NVidia or AMD cards.

Hello Help me

how i can upgrade RAM NOW is 4GB

My PC Dell Power Edge T1100 ii

I need to 8GB or 16 GB RAM