Return to Level1Techs.com

Chip degradation from voltage offset / PBO crank?

Sooo I followed buildzoid’s guide for undervolting / cranking PBO on Zen+. At first I was able to get stable performance at -0.0812 offset…then the freezes started occurring. They seem to occur mostly at idle. No big deal, I figured my chip just needs a bit more juice that I initially believed. Bumped the offset up to -0.075 and voila! Stability! …for about a month. Now I find myself having to make one more bump to -0.068 for me to leave my computer on overnight without it freezing. Should I cease and desist? Am I damaging my CPU? If so, is it from the PBO being set to max? Or is it the negative voltage offset itself?
Specs:
Ryzen 2700x
x470 Taichi
16gbx2 3200mhz CL 14 RAM
XFX rx580 (arch linux host)
GTX 980 ti (VFIO windows 10 guest)

bumpo

I’m curious to see what others say who have more experience in stuff like this, but I wouldn’t have thought an undervolt would harm the chip itself. If anything I would have thought it would increase it’s life but at the risk of stability.

But I’m really not sure… sorry

I did a little bit of experimentation and I just set PBO to “enabled” rather than cranking everything up manually (and put the power scalar at auto instead of 10x). I was able to get the voltage back to -0.812, even booted at -0.0875 but not stable. I’m getting pretty much the same cinebench score , so I’m just gonna chalk this up to summer time ambient temperature increase and PBO not being all that smart.

I’d advise against undervolting when using regular PBO. It hurts your light current stability. Easy example is doing a C15 single threaded run, pinning it to a core and watching the voltage.

Default

Default

Undervolt -0.75

Undervolt -0.75

All core heavy loads don’t get less voltage applied when you undervolt - the chip will go to its set all core max voltage regardless of how much you undervolt. Undervolting merely moves the all core load frequency up at the expense of low current stability. You’re better off playing with LLC, EDC settings and temperature offsets. When your chip crashed before, it might’ve survived all the stress tests you put on it, but during light loads, it didn’t have enough voltage to maintain those single core frequencies.

If you have an Asus board and using Performance Enchancer Level 3/4, then undervolting is useful as those settings ignore power limits and chip throttling.

1 Like

Ive been using the 0.0875 offset on my 2 x470 and 1 x570 MSI boards with good success I have a 3700x in a asus x570 board set it at 0.1000. in HD info it reports vcore under 1.4 where it was 1.45 ish before undervolt. O
0.850 didn’t get it down

I have a 2700X and a X370 Taichi and while I can undervolt the shit out of it, sometimes I’m unable to boot into Windows.

Therefore, I hand to set my undervolt to something more managable, i.e. -0.05. (I’ve a thread dedicated to this issue: Undervolting my 2700X )

Anyway, I also noticed that I am able to achieve more aggressive undervolts when LLC is set to 3 instead of 5. Furthermore, LLC5 seems to overvolt more than LLC3 even though it should be the other way around. (I noticed higher voltage spikes in HW Info).

Right now I’ve got -0.068 offset, Level 5 LLC, Relaxed EDC Throttling enabled, 95C throttle limit. Seems to be stable and I hit 1840 in CB15 (Using the NH-D15). It’s still just really weird to me that I keep having to bump up the voltage over time. I am fairly sure it’s the ambient temperature, though.