[BUG] Unable to mute tags

I don't know if this is a bug, but muting only works for posts. When I mute a tag, it still shows up on the home page.

Have you tried muting it under prefences under your account.

Nvm.. I think thats what you did.

i have several threads muted, and the banner that says that there is something new or updated will display, but when I click it nothing shows up. Of course because I muted the threads. But if i muted it, why does the banner display. ( this could be worded way better ).

I have the lounge on mute, and the banner constantly pops up. Its kinda annoying, but something i can live with.

1 Like

Actually what I did was changing the usual notification setting to the right when browsing a certain tag. I could try your suggestion, but I would expect my way to work as well.

EDIT: I forgot to mention, the tags I muted via the page for each tag also show up in my account preferences, so I assume there is no difference.

Yeah, this is really a quite annoying bug, that should be fixed.

1 Like

When is this finally going to be fixed? It's really quite annoying that you can't mute tags.

Why is this forum software even shipped without any proper testing?

1 Like

Your assuming muting tags is a feature.

Of course, what else should it be?

Try now.

Sorry, unfortunately it still doesn't work for me.

I muted the tag "pc-games" but I still get at least one thread on the home page: