Return to Level1Techs.com

X570 Aorus Master Issues with XMP, Factory Resetting Itself

So earlier last week my X99 MSI Gaming 9 ACK decided to die after i plugged in a Wifi USB card, It restarted itself and then just simply died, Kept getting CPU Initialization Errors and such. Did Pretty much all the tests, its non responsive. So I Went to microcenter and Picked up a 3800x, 32GB 16x2 3600 Ram, and a x570 Aorus Master After Researching the best motherboards for 3800x/3900x/3950x.

Went to go boot up and it bootlooped, not getting past the POST Bios load screen. It would Blip on for half a second then restart endlessly. After trying a bunch of things out it took me about 10 minutes of restarts of finally getting into the BIOS. I Went to Default Settings (note on this later) and it didnt work, causing me to have to Reset CMOS and another 5 minutes to get into bios again. I then manually set Voltage for the CPU and Dram to 1.4v Each just to see what would happen. It then Actually booted into windows just fine.

After some stress testing I Tried restarting it a few times just to see if it would boot properly and it did. I then tried to apply XMP to the ram (Listed Below) and no matter what i do, it does not want to run at XMP. Even if i bump the voltages for the Dram to 1.45V it will not boot, Infact it will completely reset the bios, and after this latest test it Completely reset bios back to as it was out of box (The Bios version from June, I had updated it before to the Bios from December). I cannot find the Dram in the Ryzen Dram Calculator, as its Die Type isnt listed (only one very similar) so i cant use it to calculate what i could try.

What other things should i Attempt for my DRAM to get it to perform at XMP?
Heres what i have the CPU/Ram running at.

CPU : x43 Multiplier
Vcore: 1.35V

DRAM : 3200
IF: 1600
Dram Voltage : 1.4

During My initial Testing I was able to get it to Boot once with 4.4 Ghz and 1.4V but it refused to boot ever again at these settings. I was able to pass all my stress tests when it did boot so i was very confused.

Also What other Settings should i change/ go back to default? Ive noticed that in some cases CPUS Left at default Voltages/Multiplier perform better then mine, wheras when i tested that with mine it was not the same result at all. I expect that Mainly comes down to their ability to get their ram to 3600 mhz/1800 IF and adjusting timings and settings wheras i cant do anything without my Motherboard refusing to boot.

Ram In Question: gskill-ripjaws-32gb-2-x-16gb-ddr4-3600-pc4-28800-cl16-dual-channel-desktop-memory-kit-f4-3600c16d-32gvkc—black

Apparantly you cant link thing

You’re all over the place…
Which is issue number 1, you don’t know enough to go ahead and do what you did. But you did anyway :slight_smile:

Being all over the place (both in your actions and the sequence of them thereof) makes it hard to say what’s at fault, but the latter part of your post gives a good indication.
It would seem that your mobo switched to its backup BIOS.

I would stop there and do the following:

  1. In the order specified!
    i) Turn off your PC, ii) turn off the PSU’s switch, iii) unplug your PSU cable, iv) press and hold, don’t release, the power button for 4 seconds. Then and only then open your chassis, find your BIOS selector switch, see where it is now for future reference. It must be on main slot since the mobo was new, but helps to know where you stand. So you’re no longer all over the place ^^
  2. Manually flip said switch to backup BIOS, replug, flip PSU switch back to ON, initiate, go to BIOS settings. Once there, turn off the PC; don’t save, don’t reset, turn it off while it’s in the UEFI.
  3. Hard reset the motherboard. This involves a sequence of pressing your PC’s power button that i no longer recall by hand, but Google is your friend. All Gigabyte mobos allow for this.
  4. With said procedure done and with the PC turned off (see step 1), remove the CMOS battery.
  5. Wait for at least an hour, for a full discharge.
  6. Plug the CMOS battery back in, reboot, back to UEFI. If you’ve managed to get this far?
  7. Reset to default (change nothing else), save and exit.
  8. Upon reboot, go back to UEFI, once inside, turn off the PC (see step 1).

You will notice you never allow Windows to post; not a coincidence.
You now have a proper backup BIOS. Congratulations.
I’d repeat the entire process now, with two major differences:

a) with the motherboard’s switch now flipped back to ‘MAIN’.
b) without allowing the ‘MAIN’ BIOS to initiate, ie turning the PC on as above. Your main BIOS is corrupted, so booting from it will only mess things up again. I’d go straight for the hard reset, then the CMOS battery unplugging, then the ‘reset to factory defaults’ from inside the GUI.

Now i’d have both my BIOS ROMs healthy and at default.

At which point i’d update to F11.
Because you’re all over the place, how do we do this properly?

  • before updating, with both BIOS ROMs healthy and the switch flipped to MAIN, we once again reset to default, save, reboot.
  • we initiate the FLASH sequence, wait for it to reboot.
  • we again go to BIOS and nevermind we just flashed it with a new BIOS, we always, -always-, do another reset to default. Yes, again. Sounds like a hyperbole, but it’s crucial.

Finally, you’re at a point where people can help you.
Don’t mess anything, report back when you get here.

It takes a lot less time than you think, definitely less than an RMAing, and it’s a good punishment for you, lol, as next time you’ll hopefully be more careful.
When we can’t even pass a POST sequence our of the box, we don’t exactly go for an overclocking as our first step towards troubleshooting…

Most of what you said i did as a part of my Troublshooting steps for both Motherboards, as i had did this with the x99 Board to see if it was a BIOS issue causing the booting or if the board had just died, i did spend 7 hours attempting what you said, when the board has issues, with the BIOS full depletion for 1 hour, switching to the 2nd bios etc. And i actually do know what im doing for this, i was simply asking to which i was stumped on this specific issue that i did not have an answer for.

The x570 Board was simply having issues with the bios due to how its default settings are, manually changing them to something to 1.4V(which is still safe) as a test to see if that was my issue, as i had read that it was an issue for some users, and it seemed to have fixed that booting issue. It Just seems to be an issue on the default settings out of the box on the motherboard, When you update the bios and do manual checks to see if everything is correct voila it works. The only issue at this point is that the RAM, The Motherboard, or the CPU Mem Controller dont like the ram/IF running at 3600mhz or IF running at 1800. Both have to be run at 3200 but if it works without issue im at least in the usable area, albeit not the most optimal.

And to respond to your last point, i didnt exactly go straight for overclocking, i did spend about an hour trying to get it to boot with just simple default settings making sure everything was simply working. And it was running on the Wraith Cooler it came with until a few days after in which i got my NH-D15 in and installed. Whenever it was checked for default settings on the ram it would attempt to do XMP or change other settings for the ram. When i just did a full reset it would put the ram at 2133 and it would boot after adjusting the voltage. IT seems to be a Voltage issue for the ram, again this is an issue that i have seen a few times just a quick google search.

Both BIOS for MAIN and backup are updated for the x570 Board, i usually do that after everything is setup and working just so i know incase something goes wrong i do have a secondary that SHOULD work.

The x99 Board Sadly did not respond to anything i did. Maybe if i get another board ill do more testing, just to see what could have caused such a failure to happen to it. But thats another $200+ that i dont want to spend just for shenanigans testing, as well as another PSU for now.