WRX80 MB woes.. First Gigabyte, then ASRock Rack now ASUS

G’day,

I started this draft a couple months back when first having issues with Gigabyte WRX80 SU8-IPMI. That was RMA’d, wasn’t provided much info other than ‘faulty bios chip’. That board was running all good for several months until one day under normal load machine switched off and failed to boot. MB showed code 90. Last message on Screen is “DXE Core Started”

Since that MB was discontinued in Aus, could only pick up an ASRock Rack WRX80D8-2T. Straight off the bat wasn’t able to get it to Post. Error 15 (Pre-Mem NB). RMA’d and shop found same fault.

And now I’m on the ASUS Pro WS WRX80E-SAGE SE WIFI and having similar dramas.

  • Q Code 15
  • White VGA LED on ( I cant say for sure, but I don’t recall seeing this the first few times I tried to boot, only when trying to disable the VGA SW, which is now enabled again)
  • BMC Heartbeat flashing and BMC accessible
  • Both 8 PIN CPU power headers connected (PCI-E 8 connected and not connect same issues)
  • Single Memory stick in A1 (other slots no difference)
  • CPU installed (reseated twice now)
  • CMOS reset regularly when configurations changed)
  • currently set up on a test bench, no extra standoffs
  • no signal on BMC remote control or thru VGA header
  • shipped with current BMC and BIOS, but reflashed BIOS thru BMC and flashed no dramas

Some other funny things that happened CPU fans will stop spinning and Orange MSG LED will light up, but if I change default fan from Auto to Full speed this doesn’t occur)

Anyway, I’m out of ideas, likely gunna RMA board again, thou I’m wondering if the initial Gigabyte MB failure (which randomly powered off machine) might have damaged the CPU, and whether it’s worth RMAing the CPU as well?

Look for some direction on current situation - apologies if I don’t get get all the info needed (first post to forum).

Current Config:
Threadripper PRO 3955WX
Gigabyte WRX80 SU8-IPMI (F4 Bios)
ASRock Rack WRX80D8-2T
ASUS Pro WS WRX80E-SAGE SE WIFI
1x KVR32N22D8/16 ( bought two of these as the SK Hynix weren’t on ASSR QVL)
BIOS 1003

Not installed:
Nvidia RTX A5000
8x 64GB Hynix HMAA8GR7AJR4N-XN
Ubuntu Server

So, am I just having some terrible luck or have I missed something obvious!

Any tips appreciated.

Cheers,
Chris

Check if CPU and BIOS version are compatible. Have you tried a new (high power) PSU? Do you have a UPS between mains and PC? It might be your mains voltage is not within spec and may have caused issues with your current PSU.

1 Like

CPU and BIOS are compatible.

No UPS (waiting on replacement battery for larger UPS for this build). PSU has just been on a surge protector board.

Would issues with voltage not being right show up somewhere in the BMC logs?

Edit: and no I haven’t tested with another PSU at this stage…

I don’t expect voltage spikes to appear in the logs, no. These are transient, thus short-lived, so detection will be a hit & miss affair. Mostly the latter I’m afraid. But they can cause havoc in the delicate chips on a mainboard. For now, I’d suggest RMA-ing the mainboard but keep it out of the system until you have proper protection from the upcoming UPS. Also, make sure no metal parts of said mainboard make contact with the case, other then the screw holes. But I’m assuming you’ve taken care of that already. A thorough check won’t hurt though :wink: (hint: remove any stand-offs that don’t line up to a screw hole :stuck_out_tongue: )

1 Like

Power supply. Weird issues like this can definitely be explained by a faulty PSU. I would highly recommend replacing the board (again) and installing a new power supply at the same time. Recommend going with something high quality like Corsair, EVGA, or Seasonic.

1 Like

When my Asus WRX80 once didn’t post, it was a memory module not properly seated.
I saw that you wrote you are trying to run it with only 1 memory stick. Please also check the QVL list if that actually is supported.

The PSU is be quiet! Dark Power Pro 12 1200W.

It has been on a surge protector board the whole time, just not run off UPS Battery power. But getting the PSU tested or trying a different PSU is a good idea.

Just one stick for testing purposes! I have 8x SK Hynix sticks BUT they were only on the Gigabyte QVL! So I bought 2x value ram sticks from Kingston that were on the ASRR QVL and also (luckily) the ASUS QVL.

I couldn’t see any DIMM slot configuration for ASUS so I’m assuming its not important like the ASSR board and can go in any slot

I remember that I saw on the QVL list, that sometimes some memory modules are only listed with certain socket support numbers, like ‘1,2,4,8’ , ‘4’, 4,8’, etc. I think these numbers are reflecting the number of memory sticks, not the DIMM slot number (not 100% sure). That’s why I’ve asked. I actually don’t know how important these numbers are. If those were the numbers they just have tested, or if different numbers wouldn’t work.

So, the preliminary info I have from the retailer is the CPU is faulty and the MB (this time) is working fine.

As for the socket support on ASUS QVL - I have no idea either! But the Ram I used is on the list 4 times, each with different socket support sequences.

ASUS did say in an email that typically single ram would need to be in the dimm slot furthest from the CPU, being D1

And another reply from ASUS regarding “socket support”:

KVR32N22D8/16 is listed 4 times on the QVL and the difference on the Socket Support as this lists which RAM slot to use based on the number of RAM being used for example Sockets 4 and 8 when two RAM sticks are in use.

I assume socket 4 refers to D1…