Windows 8 Not Detecting Func MS-3

After about a million problems I finally got my windows 8 to install. But now I can't get my mouse to work in windows,

I tried updating the mouse drivers, it didn't work. I updated my BIOS and my mouse worked but when I shutdown and turned on again the mouse wasn't working again.

It works in the BIOS but the LEDs turn off on my mouse as soon as the logon screen shows. My other USB devices take a while to initalize on the logon screen as well.

I have tried suggestions from func support but none have worked, if anyone can help that would be great.

get win7

can I get some serious answers?

Some more information about your mouse and motherboard would help. Like Model numbers and stuffs :)

ASUS P8Z68-V Motherboard

Func MS-3 Mouse

Hope that helps :)

windows 8 drivers don't work with windows 8.. this is no surpise

get win7 for serious

fUNC MS-3 Homepage:

My mouse can't be recognized in windows 8, how can I solve it?
This problem might be related to an unsigned driver issued by Microsoft (KB2756872) that is affecting the USB controller in Windows environments.

By default, newer versions of Windows do not allow unsigned drivers which in turn cause the problem at hand. Until there is an official fix from Microsoft, a few users have solved it by the following method:

  • Follow Microsoft's link below which scans your computer for problems that have been performed by Windows Update.

  • Turn off the Driver Signing Enforcement in Windows.

  • Remove the specific update (KB2756872) in Windows 8

I already tried that :(

>Windows 7

Everytime now and then...

Given up and gone back to windows 7

it would of been your asus sound card if you have one, lots of others have fixed this problem by disabling there xonar

I kno this is a little old but this happened to me too. I fixed it by disabling the Driver signing enforcement. The driver popped up in device management but it said something like "windows detected an error and has disabled this device." Kinda random as my mouse worked for a little wile and all of a sudden, without updating anything, it decided to not let my mouse work. 

On Logans recommendations i got the Func Ms-3 and from the start had issues.

You have to update the firmware just to get this to work

The mouse came to life and all was well, until randomly the mouse on first reboots fails to work and you have to unplug the unit and plug it back in. This got annoying so i contacted them  and they sent out a replacement this time it worked out of the box.

so i thought all is well ummm wrong !!!!!

it started again

so i contacted them they said it had to be connected to a Powered USB (Powered after shutdown)

It was

Oh i have tried this on windows 7 and 8 and its the same

it seems to be a issue with Mice that use Firmware and how there triggered on boot up via the bios i found this out when i was gaming and three other members with different mice also have this issue 

and Firmware Keyboards also 

What is going on here ???

thankfully windows 8.1 does boot with out having a mouse, npluging is a pain but the mouse is good and does feel good. sadly Func can not come up with a answer other then blaming my mother board, that was ruled out when i said it also has failed on another pc with a msi MB in 

so Can Teksyndicate when reviewing a mouse now state if there Firmware controlled 

as i said this is random