Return to Level1Techs.com

Well thanks Asrock Rack

My itx AM4 asrock rack does not post, can’t tell if it’s too old of a bios or DOA. i get the feeling that RMAing through Provantage will be really fun.

1 Like

Sorry to hear that… I’m sitting here wishing I had a decent itx solution at the moment. I may just use asus rog x470i I have for a file server truenas build…

Got a VGA monitor hooked up to the motherboard? It boots onboard first

2 Likes

I’m not sure what the issue is here? The warranty information is available ahead of time so this shouldn’t come as a surprise? And if you expect the seller to give you trouble with an RMA then I’m sorry to say but maybe you chose the wrong seller.

Anyway though, if it’s an ASRock Rack board I assume it has an IPMI. Have you checked that? You can also do BIOS and BMC upgrades through that, and you can also see error codes and other information on that.
How you get on the IPMI should be in the manual.

2 Likes

i do! the only hang up is the BMC has to be put in to DHCP mode via bios settings.

i may not be the worlds best PC builder and by far and away not the best server builder but, i have done more than i count. i have never run in to such a warranty than other big vendors like SHI and the likes when dealing with large DELL or Lenovo enterprise purchases at work.

i didn’t expect this kind or level of support with asrock i assumed the 1 year warranty was a standard warranty.

yes i made an assumptions based on previous purchases and dealings in my past. it tends to work for me a lot of the time. i chose a reputable legit vendor but, the thing vendors is unless you’re a company doing monthly or BIG purchases you can forget about any reasonable time fram of service. this is true even when actively purchasing. we had to fire our current vendor and switch SHI at my last job for this very reason.

The IPMI as far as i know defaults to some weird IP address and can’t be switched to DHCP untill you can boot into the bios

1 Like

It was dhcp for me out of the box.

The great thing about these boards is that with the ipmi you can diagnose them even when they appear to be dead. Check your dhcp server if it’s handed out a lease or something maybe?

Ipmi for diagnostics is for sure the easy way out here. It take a solid minute to post from no power btw

2 Likes

Just plugging a laptop directly into the IPMI Eth port should also get you a connection without having to think about the IP addresses and the network configuration too much.

3 Likes

Not if it’s on dhcp, though that only applies if it’s set statically. I’m thinking he may be needing to wait for the ipmi to boot up since it takes aaaageeessss

3 Likes

the last one i built looked to be set to static from the factory, i would think this one would be too since it’s fresh out of the box.

EDIT: the weird thing is that it powers off after a minute. like a soft off.

Also is there an emergency flash or is it too in the IPMI?

Can you take a pic of your setup? And the mobo in the case and all that? If it turns off after a minute it thinks something is wrong. Motherboard stand off I. The wrong spot or cpu power cable isn’t in good . Something

All the flash stuff is in the ipmi. It’s unlikely the ipmi is broken. There should be a flashing green light?

it’s currently unmounted for TSing. IPMI ethernet port flashes, perhaps i can try plugging in a laptop! i can’t remember if i’ve tried another PSU so this will be another option/step, i’ll also check DHCP or try to do an IP scan.

does the manual state the out of box static IP for the IPMI? maybe i can look up the manual but, it may not do hand holding since it’s industrial/enterprise grade.

it is DHCP!!! my IPMI is not logging or seeing squat, it’s black screen and no logs!

That’s good progress actually. So you can log into ipmi now? What’s the LEDs doing on the board? Can you take some pic s of your setup and maybe a quick video to show the led flash pattern?

2 ryzen CPUs and 3 sets of ram. even the CPU and ram working in my other board (i have 2 btw) does not work in this board

you have tested that vga monitor before with vga from some other device? see how the ipmi light was on solid for a sec in the last video then starts blinking?

the ipmi thing can really throw everything off because it’ll be dead dead till the ipmi gets what it wants

monitor is for sure on vga input or auto?

you could mail it to me to poke at? I helped one other person and got the bios updated and everything was good, finally, afer a bit.

finally it is laying on something that is non-conductive right?

VGA monitors both work, put the working rig back together and got image. i noticed working mobo did not post in the same chassis as none working mobo, also noticed a ram slots was juuuust shy of being 100% clicked in AND i have not tested the PSU!

if it still doesn’t work and Provantage won’t do RMA then i’ll totally send it to you but, sans orange soda so yall don’t get the beetus. lol



tried another PSU, still seems a tad fiddly but, everything including the cpu cooler isn’t fully mounted but odly runs very cool

do i remember reading something about no posting if the PSU is too low of wattage or doesn’t have enough amps on the right rail? i may just have bad or too small of a PSU in THIS u-nas chassis

1 Like

swapped out the 1u flex psu for a 350watt 1u flex psu and it booted right up as well. now i just need some fans n stuff to put this thing together.