WEI crashing after SSD Upgrade

Hey People,


I bought a Kingston SSDNow V300 a month ago, installed Windows7 on it, and made it to my Boot-Drive.

Now.. since i completely re-built my whole system, i was curious on how much it would score in the Windows Experience Index, but everytime i get to the Storage-Tests it just crashes.

It gives me this Error :



Is there any way i could fix that? I'm new to SSD's but i did a check to see if TRIM is on, and it is, if that helps.

sounds like your main drive is full or close to it, how much space is available on it?

also, windows experience index is... just stupid... any gaming machine will get close to 8s across the board, and a 5.9 harddrive

Well, 14gb free on the SSD and the other ones are pretty much half-empty. And i know its stupid, i'm just curious :P

yup, need to leave about 15 percent empty.

The SSD is only 60GB big and i have 14GB free, so should be fine with that?

ya you should be fine. Still i would move some files to another drive. With a drive that small ,os only with all personal files going to another drive. Might review this and see if you missed anything. My 64 i ran at 40gigs tops.n My next question would be how much ram are you using?


My Specs are : Sabertooth Z77 with I5-3570k at 4.3GHz with Intel Cooler (only temporary, h60 arrives friday or monday and i'll slam SP120's on it in Push-Pull) 16Gb Kingston HyperX Beast DDR3 1600, and i set my Download Folder to another free HDD so i save space on the SSD. The only thing that is on the SSD is the Windows and the Drivers and some small Stuff like Desktop things. I just don't really understand what causes the Problem because i never had such Problems with HDD's. BUt thanks for the link, i'll check it out. :D

ya you should have plenty of ram. I would say just free up more space


disableing things like hibernation/ram caching and windows back up from your C drive unlocks a lot of space from the drive.

For for example if you have 8gbs of ram that takes 8gbs of space on your drive for caching.

I dont disable it intirely as some apps dont work correctly without it i usealy set the caching to 512mbs or move it to a secondery drive.

You may have a answer in that Thanks coop.  For for example if you have 8gbs of ram that takes 8gbs of space on your drive for caching.

Thanks for all your help mates. I went through the Guide cooper posted, and i now have more than 30gb free, but it still crashes. With the same Error.

Could it be because the Page File is disabled?

That's a part of the log after WEI started with the Harddisk test :

226232 (4204) - winsat\main.cpp:1775: > Run Assessment disk -seq -read -n 2
228182 (4204) - winsat\main.cpp:1775: > Run Assessment disk -ran -read -n 2
228447 (4204) - winsat\main.cpp:1775: > Run Assessment disk -scen 2009 -drive A:
228463 (4204) - storage\diskprof.cpp:2324: Unable to open temporary file.  Largest available contiguous space was: 86MB
228463 (4204) - storage\diskprof.cpp:0283: The temporary file needed to perform work could not be placed on the disk.  Could not find a suitable drive for the file.
228463 (4204) - winsat\main.cpp:2056: > disk Assessment FAILED due to an error
228479 (4204) - winsat\processresults.cpp:4018: > Wrote video memory bandwidth to the registry 36099400
228479 (4204) - winsat\processresults.cpp:0962: > Wrote cpu expression compression score to the registry 318
228479 (4204) - winsat\processresults.cpp:1004: Total physical mem available to the OS : 15,9 GB ( bytes)
228479 (4204) - winsat\processresults.cpp:1253: Skipping StdDefPlayback limit check.
228479 (4204) - winsat\processresults.cpp:1265: Skipping StdDefPlayback limit check.
228479 (4204) - winsat\processresults.cpp:1480: > Wrote disk score to the registry 590
228479 (4204) - winsat\processresults.cpp:1498: > Wrote random read disk score to the registry 157870
228494 (4204) - winsat\syspowertools.cpp:1015: > Set the active power scheme to 8c5e7fda-e8bf-4a96-9a85-a6e23a8c635c'
228494 (4204) - winsat\main.cpp:2855: > Power state restored.
228494 (4204) - winsat\main.cpp:2870: > Successfully reenabled EMD.
228494 (4204) - winsat\main.cpp:2896: > Composition restarted
228494 (4204) - winsat\watchdog.cpp:0311: Watch dog system shutdown
228494 (4204) - winsat\main.cpp:4909: > exit value = 1.

Rest the score back to zero then re run it the WEI often dosent work and reqires it to be reset first http://www.thewindowsclub.com/how-to-reset-wei-or-windows-experience-index

Have you done any overclocking at all? sometimes a unstable overclock canstop it running.

As for page file i dont disable it i just make it 512mbs in size there are still older programs that rely on pagefile for some strange unoptimised stupid reasons.

Well, that's the thing. Since i've installed Windows on the SSD, i wasn't able to run WEI without crashing one single time. It just crashed after the Harddisk test started since the very first time i've tried to run the WEI.

And yeah, i had Overclockiing running, but i made the Stock values again, only set my RAM from the Auto-Detected 1333MHz back to the 1600MHz

I would say make sure your firmware is updated the make sure your set to ahci in bios. then do a clean install following any of the guides. Update any system drivers.

Yeah it is set to ahci and all the system drivers are up to date. Not sure about the firmware though, i havent found anything for my SSD except for the "Kingston SSDtoolbox" which one shows me the SSD i have installed, nothing more. x_x Kinda frustrating haha.

ya i didnt find any firmware up dates either. When all else fails clean install. Its not like your losing anything if its a os boot drive. Somethings not right corrupted driver or something. Everything acts like a 1 a unstable overclock 2 not enough space on drive 3 corrupted drivers


Could it also be because the drive letter is A instead of C? never thought about that, but i have never seen anyone using that letter for a HDD/SSD so yeah..