Return to Level1Techs.com

Wanting To Install Spotify On Zorin OS 16- Recommended Options?

This is for sure going to be 1 of the more unusual posts here, so here I go.

About a week ago, I had to install Linux on my mom’s Dell Inspiron 3647 due to her Window 8.1 install being corrupted & at the time she was having issues with staying online. (I basically have to do ALL the technical stuff around here since she’s SO FAR behind the times in some ways & she just doesn’t have the time to learn about tech like I have. I try to teach her, but she also has a learning disability, but that’s beside the point.)

Thankfully, Zorin OS 16 is up & running on her computer, but I have yet to figure out how to get Spotify installed since I myself don’t daily drive Linux & I’m far from the best at it. I know on the official site where you can download it for Linux, there are some steps in order to configure the Debian repository but I tried that & it didn’t work. I’m not sure if any of the steps have to be changed or not since Zorin is based off Ubuntu & I’m not 100% sure if Ubuntu is technically based off Debian or not. I also tried via Snap, but couldn’t figure out how to get that working either. (Also, in case anyone was wondering I DID try making a post about it on the Zorin forum, but that post has been marked as “resolved” which is not the case due to an argument I had with 1 of the moderators. I just wish some people wouldn’t judge so much.) -_-

Anyway, I guess I just want to know the best method(s) for getting it installed. I’ll probably need someone to actually guide/walk me through the steps since I have SO MUCH to continue to learn about Linux as a whole. If any of you all need more details or wish to ask me something, please do & I’ll be sure to reply back.

Thanks in advance to anyone who can help! :slight_smile:

snap install spotify

should be all you need to get it up and running

open a terminal window - and type : snap install spotify

that should be literally it - unless snap support is not enabled in zorin.

2 Likes

Never mind. Somehow, I think 1 of the other commands from earlier worked, but I don’t know which one. :laughing: Thanks anyway!