Ubuntu14.04 screen resolution

Yes, it's sudo xrandr -s 1768x922. There's a space between "xrandr" and "-s".

  [email protected]:~$ xrandr --addmode HDMI-0 1768x922_50.00X

There shouldn't be an "X" after the command. Did you actually type it or is it just something from the terminal?

Size 1768x922 not found in available modes is the output and when i try to xrandr --newmode as shown in the dump comment i just get errors argh mate look youve been really helpful could i ask you to type me the command lines so i can copy and paste it in and tell you if that works?

$ cvt 1768 922 60

# 1768x922 59.96 Hz (CVT) hsync: 57.38 kHz; pclk: 134.50 MHz                                                                                                                                                                                 
Modeline "1768x922_60.00"  134.50  1768 1872 2056 2344  922 925 935 957 -hsync +vsync 

$ xrandr --newmode 1768x922 134.50  1768 1872 2056 2344  922 925 935 957 -hsync +vsync

# if you get an error when you do the above command it means that you have already defined the new mode. That's why you were getting errors when using --newmode. 1768x922 is the new resolution's name, you can set it to whatever you want it to be. You will be using this name for the following commands.

$ xrandr --addmode HDMI-0 1768x922

$ xrandr -s 1768x922

The long line starting with "#" is a comment, you don't type that. The first "#" line is the actual cvt output. Use your own output.

First of all thankyou so much. But i still cant get it. If you want out just let me know but thankyou so much for trying. I get up to the second to last line then:

[email protected]:~$ xrandr --addmode HDMI-0 "bravia"
xrandr: cannot find mode "bravia"

This is my second attempt I got the same cannot find mode for the "1768x922" mode

I also got :

X Error of failed request:  BadName (named color or font does not exist)
  Major opcode of failed request:  140 (RANDR)
  Minor opcode of failed request:  16 (RRCreateMode)
  Serial number of failed request:  39
when i tried it without quotation marks 1768x922

when i run xrandr i still cant see any of me new modes in the boxes. it just wont work. and i cant for the life of me think why.

I'm going to have to buy a 1920 by 1080p monitor which is annoying because i really wanted an ultrawide, or at least a multi monitor setup.

but if i cant fix this issue on ubuntu there is no chance ill fix it on kali or tails. and thats to big a financial risk.

If you have any other ideas that would be great if there was anyone you could call in i would really appreciate it. But if not thankyou so much for trying.

do you reckon i could get Wendell in on this?

Cheers ill keep trying and if i ever do get a solution ill be sure to post it on every forum i can find.

Well, I don't really know how else I could help you. Making a post in the inbox forum sounds like a good way to take it from here.

Also, have you tried it on another distro? I used Ubuntu for a while, and it was pretty buggy (back then).