Ubuntu Unity Super Key *answered

So I have been running Ubuntu on my laptop for a while and recently I have had issues with the Superkey not showing dash. The only thing that I have done recently is install gnome to check it out using "sudo apt-get install ubuntu-gnome-desktop". Just a couple of things to note. The Superkey gets into Dash while I am "focused" on a program like terminal, chrome etc. But if I am just on the desktop blank I get no love.

Any help would be appreciated.

It's just kinda how it works. There isn't really a fix for it, but you can set a keybind for it in desktop options.

No shit... So it has always been like this? I just never noticed?

Yeah basically.

Alright thanks. I felt like I was going crazy now I just feel like an idiot. I can't believe I never noticed that before.

Edit: In case anyone else stumbles across this "superkey + a = app search"

1 Like