Trouble shooting: i7 5840k stuch at 1.19Ghz

Hello people.

I’m posting here because we’re getting a bit hopeless, realising this is not a troubleshooting forum: Googling brought up very few hits, and most of them were unsolved. The solutions available didn’t work. Be aware this is a PC from a not computer savvy friend of mine. I am the same with the exception I pick up a thing of two from various techforums and websites. So no good knowledge!

Symptoms: Clock speed of the CPU stuck at 1.19Ghz at all times. Checking trough TaskManager → Performance. CPU never goes above 10-15% utilisation, RAM about the same. Motherboard Diagn. LEDs show AA, which is normal operation so far I understand.
Effect: Temperature around 32°C, Ingame FPS pretty low (60s, mostly 30 with GTX980ti and new RTX3060), computer feels extremely slow as a whole.

So. We’re talking about the following specs:

  • i7 5840k
  • Asus Rampage V extreme
  • Noctua D15 cooler.
  • 4x4Gb 3000Mhz dims @ stock JEDEC till we fix this.
  • 2 Samsung SSDs, 3 HDDs.
  • Standard Win 10 pro.

We tried the following:

  • The switch ‘Slow Mode’ was on, on his motherboard. Very weird, switched it into the position the motherboard manual suggested. No effect. No, we don’t use LN2 ^^.
  • Checking and changing the Power Managament in Windows if it is in ‘energy savings mode’.
    It was in Balanced, changed to High Performance and checked the cpu max power rule. Was 100%.
  • Cleared the BIOS. No effect.
  • Cleared BIOS and loaded ‘optimal settings’. No Effect.
  • Switched to BIOS 2. Motherboard didn’t load BIOS 2: it hung. Back on BIOS1.
  • People suggested new PSU, but the PSU is fairly recent: a Corsair HX750i ( or about, could be 760i ). I don’t see any symptoms of PSU failure :confused:

We are at our wit’s end. Can ye help?

Thank you.

Have you tried reinstalling Windows?
When my i5-10600k was stuck at 2,3 GHz it helped.

If temperatures are fine and the cpu eps cable/cables are connected properly on the motherboard and psu side. Then it does seem like slow mode is stuck on somehow. However, if the ln2 mode jumper is set to disabled, I don’t think the switch does anything anyway.

First thing i would check is install cpu-z and see what the cpu multiplier is. If its stuck at x12, or something low like that and does not change at all when you put it under load. Then double check the slow mode switch and ln2 jumper. If they are disabled, I would update/reflash the bios and hopefully that fixes it.

1 Like

If this is any help: the external display ROG thingy displays a BCLK of 100 and a Multiplier of 12. So that checks out, even if the multiplier in the BIOS is set at standard 33.
I will recheck the LN2 jumper and re-check settings in CPU-Z.

Thank you for your quick reply.

Oh and if you have that external oc display/controller thing connected. I seem to remember that it has some separate switches under a cover on the front that might override the switches on the motherboard.

We did a few months ago :). No difference.

1 Like

Checked the LN2 jumper → ok. Slow mode switch → ok
CPU-Z gives multiplier indeed at 12.

He is disconnecting that ROG display thingymabob now.
BIOS… that’s for another time. Adulting and time managementn am I right?

If youre using windows make sure under your advanced setting in power plan that the minimum and maximum CPU settings are what they should be. Ive encountered an issue in the past where for some reason the maximum CPU frequency/utilisation was set to 20% for who knows why reason.
No idea what your minimum should be but max should be 100%

i7 5840k? you mean the 5820k?
chances are your not finding much as the cpu your looking for doesnt exist.

as for the 1.19 ghz…
did you update the bios?, if so roll it back to the original.
check your power plans in both windows power settings. making sure min and max cpu states are set to 0 and 100% respectively.
and in uefi
disable any active cooling in bios (cool and quiet or similar)
make sure your multipliers haven’t been locked (set them to auto if they have been changed from default)

lastly what version of windows you using… some have limits on the hardware they support.

Yes indeed, the 5820k ;). It was a typo here on the forums. I googled it correctly :slight_smile:

Bios is at most recent, rollback has still to be done, indeed.
Powerplans are checked and are set from Balanced to Higher Performance with no effect on the problem.
Fancurve is set at standard, fans are spinning at 800rpm and temps never go higher than 31°C.
Multipliers are set at auto and checked at every reset of the BIOS and every ‘load optimal settings’ of the BIOS.

Win10 fully updated. Shouldn’t be a problems since my old 3930k is still supported.

No offence meant but most of your suggestions were already described in the OP.
Thank you for your contribution though. Hope you’re ok with this constructive criticism. :slight_smile:

when you did the bios update did you follow the correct procedure for that motherboard.
some brands offer firmware updates for the chipset which have to be applied first.
if you dont then you risk balking the bios update.

so check the entire list of bios updates. and see if any of them between your previous and your current have extra steps that you may have missed by jumping to the latest version. (did this myself and bricked my first x470 board :frowning: )

sorry i missed the last one windows 10 pro . it was 3am :wink: . was thinking you might have had win 10 home or server version installed. but my bad :slight_smile:

1 Like

I used the built in tool ’ EZFlash2’. Asus suggests this method on the supportpage of the board itself so I guess that fine. I’m not sure if I formatted the USB stick to FAT32 instead of NTFS. I’m pretty sure that NTFS will simply give an error since it’s a caution note in the manual not to use it. I’ll retry anyway.
Another way could be to use EZFlashback with the motherboard off. I might reduce any mistakes that way since its a simple button.

I will check the changelist of BIOSses, good call. Thank you

All good friend, I appreciated your input no matter ;).
Ps. I just noticed on the product page that… indeed … Win10 is NOT supported. Just 7, 8 and 8.1… That can’t be it right? That would be stupendous of them.

Have you tried the Intel Extreme software to see if it will let you change multiplier or max speed?

Not in Software, no. I only tried that in BIOS.
I’ll send it to him, good idea!

People…

My mate found ‘it’, though I find it a bit weird.
It appears that, even after clearing the BIOS several times and setting the ‘optimised defaults’, the BIOS retained the XMP settings and… a BCLK of friggin 250! I have NO idea how that setting came to the max ( 250 ) and retaining it! Yet when checking the BCLK on the OC display thingy it said 100.

He changed both to Auto, used the build in tuning wizard and bam… 3.9Ghz.

I can’t believe it…

3 Likes