Return to Level1Techs.com

This Is The Most Bizarre PC Issue I've Faced Yet... Help/Advice/Tips/Suggestions/Recommendations Appreciated! (UPDATED 10-18-20)

I have to admit that this IS the most perplexing issue I have faced so far & I have yet to figure out just what the issue(s) at hand here are. Nonetheless, I feel like you guys ought to know what’s going on so I can get some sort of help.

A couple weeks ago, I noticed that there was only 1 website where images weren’t displayed correctly- www.boredpanda.com. (I tend to get on it from time to time just to catch a break & view different topic/articles.) The very weird part of the issue was that the homepage would load just fine. But if I tried clicking on any article, only some of the images would get loaded/displayed properly while the others would simply be displayed as icons or thumbnails, etc.

So, I did a few 2nd-opinions scans on my system. Zemana AntiLogger showed that I had a few infectious items that I wasn’t aware of, so I removed them. But I still had the same issue after cleaning the infection! The next step I took was talking about it with a Microsoft tech. After a bunch of troubleshooting, they recommended at the time of just doing a clean install of Windows since I couldn’t upgrade to version 2004 via Windows Update for some weird reason. The process went fine, but the issue is still there! I have even done some additional troubleshooting on my own, & I have yet to figure out just what is going on.

I didn’t want to make this post really long & bore you guys to death. I didn’t get much help from the Linus Tech Tips forum post I made the other night, but I’ll provide the link to that so you guys can view it & see the full details I described. LTT forum post: https://linustechtips.com/main/topic/1257381-this-is-very-baffling/?tab=comments#comment-14115133

If any of you have any questions for me or need more details etc., just ask away & I’ll be sure to fill you in! :slight_smile: Thanks in advance & I sure hope someone can help!

what is the browser you’re using?

is there any javascript blocker installed?

The link I provided gives the full details. But if you wish to know, the browsers I use include Yandex, Opera GX, Brave, Cent & Microsoft Edge. Also, I believe the browsers I use shouldn’t block Javascripts by default --(don’t quote my memory on that)-- but I do have the Adguard extension installed for adblocking even though that’s not a factor.

since you’ve already installed windows again I’d advise you to turn the adblock off and see if it works

I read the linked post.

Check your hosts file or root CA installed on your computer. When images fail to resolve DNS (which if you had a nasty virus could be trying to route all traffic through a malicious URL).

I encourage you to perform a scan with Malwarebytes just to be safe.

I’ve tried that. No effect.

I have used Malwarebytes over the last month or longer ago, but I can’t use the free trial since I ran out. That’s why I have to resort to other 2nd-opinion scanners: Adwcleaner, HitmanPro, Norton Power Eraser, Panda Cloud Cleaner, Roguekiller, etc. Since i brought it up, I have run AdwCleaner recently & it didn’t find anything from what I remember. It does have an option to “reset hosts files”, but I’m not sure if that actually repairs them. Is there any way(s) I can check my host files to see if they’ve become affected?

You don’t have to buy it.

All the ‘premium’ stuff does in run in the background constantly and do scans and other JIT/on-access stuff.

If you no longer have the premium you just have to do scans manually but it will never not allow you to update the database or not do a scan.

Also this

Well, I managed to use the link you provided to open/view my hosts file, but I’m not sure if anything is blocked or looks weird, etc.

If anyone has anything additional they’d like to say or wish to help further, I’m all ears & willing to hear you out! :slight_smile:

Does this only happen on the one pc or other devices on the same network? If on multiple devices i’d suggest rebooting your network equipment.

It’s just my pc.

nope, your hosts file looks normal.

When you reinstalled windows, was it from fresh ISO or did you just do the integrated refresh one?

I had to get a new ISO & create a new Windows USB installer & just do my clean boot that way. I know it sounds weird or whatever, but the Microsoft tech I discussed this with said that this way would be better. Why I couldn’t upgrade right from Windows Update though, I have no idea.

Maybe look at page source on that machine and in another machine, see if you see something funky,
Can also try incognito mode and windows sandbox since you are already on 2004 build

How would I go about accessing pages source since you suggested it? I don’t think Windows Sandbox would really do any good here & I don’t normally use Incognito mode much at all.

F12 on most browsers, or right click and view source

OK. Anything specific I’m supposed to look for?

Do they look the same on two different machines?

I would definitely imagine NOT. Granted this is the only pc that I use. Mom has her own pc & she doesn’t get on BoredPanda as much as I do, but I’m quite certain this issue isn’t present on her pc. Also, I don’t have a ton of experience with pages source as quite a bit of that stuff goes over my head. Lol

go to the console tab and compare any errors presented there with that of a machine where the page works as expected.