Return to Level1Techs.com

The machine doesn't do anything, no beeps, LEDs or spinning fans after memory upgrade

My situation :

I’ve installed 2 additional memory modules replacing my old memory modules (while I had 2 new modules already installed, extending this to a 4 module configuration of the same module model). After some initial troubles which got resolved after a clear cmos and UEFI configuration I could verify everything shows up in the OS (64G/16 per module) with XMP profile applied. After a subsequent reboot the system never started up again. I undid my upgrade, cleared CMOS. removed all hardware and cables which aren’t required (only left 24 pin and 8 pin for CPU power plugged in). Also removed GPUs, sotorage, memory modules (one after another, each time trying to POST and then trying with just 1 module a different slot each time) to try and get any reaction from my system each time when I flip the switch on in the power supply (like psu fan, chipset fan, onboard LEDs).

Confirmed my PSU is working by shorting the green cable with ground and testing all the voltages with a multi meter (fan was also running).

From where I’m standing either CPU or the Motherboard has to be causing the issue (which isn’t even half a year old). Only thing left to try is reseating the cpu but I very much doubt that’s going to help.

Picture of motherboard in its current state is attached if that helps with diagnosing (I know that it’s kinda dirty/covered in dust). 24 pin and 8 pin (not visible) is still plugged in, RAM I’m constantly swapping in/out when attempting to power it on and get any reaction from it.

What I’m trying next is my new RAM in my old board (Z270/6700K) and then removing the board from the case which will take some work because of the AIOs (360 mounted top, 120 back from GPU).

Open to any suggestions. Thanks in advance.

For my hardware configuration see my hardware picker link

IMG_20200523_200941.jpg

Take the board out, clean all that dirt off of it and inspect it for damage. Slim chance, but maybe it was damaged when you installed the extra ram. Maybe it shifted in the tray and is shorting out now. Inspect the motherboard tray for loose or missing stand-offs.

Put a GPU and stick of ram back in, see if it will power up while sitting on a cardboard box.

When you do get back into the uefi consider; XMP doesn’t account for how many sticks of ram you have. The timing for one kit might not work to drive two kits, even if they’re the same model. Might need to start at a lower number and work up, or relax the timings a bit.

1 Like

Did you try clearing CMOS again then retrying the original memory modules?

I encountered a weird issue with an Asrock embedded system a few months back. Machine booted on first try, then after a reboot nothing happened. System uses SODIMM modules so I took a module from an old laptop and got it to boot.
For the system to boot with the original memory modules, I had to boot with the laptop memory and set the memory frequency manually. The auto setting for the frequency was the issue in that particular scenario.

Yes, plugged in a module of my old memory kit, cleared CMOS, flipped PSU on, tried powering on board via onboard button. Tried the same with one of my newer modules.

It’s now on the motherboard box, cleaned it with canned air, plugged in GPU and 24/8 pin cables. Tried a module of my old and a module of my newer kit. Still no reaction from the board.
From what I can tell the board looks fine. I only hadn’t have a screw for the board to screw into the case because I was missing it and when removing a screw now I couldn’t as the standoff came off the case (had to use pliers to hold the stand-off while removing the screw. Only thing I haven’t tried yet was reseating the CPU.

Guess it’s time to try a reseat, hope that gets it for you. Have you tried removing the cmos battery completely?

Is the board still under warranty? X570 isn’t very old yet. Your DIMM slots all look good from the photo, and they’re the reinforced kind so not likely they’re the cause of these troubles.

Before reseating, did you reconnect the unconnected CPU fan in the photo? If the BIOS expects a non-zero signal there after the CMOS clear, you need your stock fan+heatsink?

Super weird, when you try to boot up, you get absolutely nothing? No screen flashing no nothing? No fans, something seems screwy. I mean all you did was put in two more memory sticks.

You should probably air out the rest of your system too.

Is there no display on the onboard LEDs? Do you by chance have a piezo speaker to listen for error beeps?

Yes, the battery was out for some of the attempts. I doubt that does any more than the clear CMOS button though.
Tried a reseat now which didn’t help.
I bought CPU + motherboard like 5 months ago so it certainly is still under warranty. Still annoying to have to send while I don’t even know which of the parts is actually defective.

The CPU fan was connected while everything was in the case, after I disconnected everything and put it out of the case it was disconnected. I just tried again with it connected. The 3950X doesn’t come with a stock heatsink/fan.

No display. I had issues before the board finally gave nothing which showed codes which weren’t explained in the manual (just under “reserved”, which was annoying). But then I got it to boot before a final reboot after which it was “dead” (no reaction, no PSU fan spin, etc.). I doubt a motherboard speaker would help, even if I had one, as not even the PSU fan spins.

When I power the board (flip PSU switch) and press the power button, nothing. Especially after a CMOS clear it should already light up the onboard LEDs as soon as the board gets power.
This is somewhat like my last Z270 board died (before I replaced it with a cheap Z170 one temporarily till the Ryzen upgrade), as it also was just completely dead from one moment to another.

The dust actually looks worse on the picture than it looks to me. I did clean the board and radiators at least but till I can take it out (lots of rain lately) to clean it better with pressured can I don’t just want to distribute everything in my room for the PC to take in again. Though my priority is getting the hardware working again atm.

Did you try your old memory in the board?

If that works, it’s either a compatibility issue or dead memory.

If that no longer works… board problem?

Yes. Old memory, some of the new memory I had in before the upgrade and onle the new memory.

That’s the question…

Unfortunately I think you’re just going to have go to through a process of elimination and don’t assume that anything is or is not good

This may or may not be related to your memory upgrade at all. Sometimes hardware just dies. Could be something stupid like your power switch on the case is faulty? Disconnect it, look up what pins to short for ATX power on, etc.

Limit the number of components as much as possible; onboard video if you have it, only 1 ram stick, one drive (or zero, you don’t need drives to get to UEFI), etc.

I’d start by trying one known-good RAM stick in each of the slots to see if any of them work and if you still get no joy try another known good ram stick in each slot.

Look for any dodgy looking components on the board (discoloured/swollen caps, burned ICs, etc.), ensure all connectors are firmly seated, etc.

There’s no magical diagnostic for this, just patience and methodical trial end error. And it could simply be that the board is dead.

1 Like

Actually that helped.
I was about to go through all the combinations. plugged all necessary stuff back in. Wasn’t sure which of the 8 pin sockets the CPU power goes in so I went with one of them and when I gave the board power an LED flashed. then I plugged the 8-ping into the other socket and the power led lights up after giving it power again. pressing the power button makes all LEDs light up but as I don’t have the cooler back on yet (as I just reseated the CPU which might have helped too) I powered it off again.
Gonna put everything back together and each time check if it lights up when I give it power and see if it some point it becomes “dead” again.
Thanks for the tip, it might not have actually helped the way you thought but it gave me the motivation to try again.
Will report back if I wind anything else or get it back working.

1 Like