The latest podcast is broken!

It’s only 8 min long and cuts out mid sentence. :wink:

1 Like

This should be fixed now. Let me know.

1 Like

All of these podcasts are now no longer than 8 minutes. Whats going on??

1 Like

Finally got round to listening, and saw 23 copies on my default iPhone podcast app…
Listened to one, and it was the first 8 mins (rather than the listed 74hours)
Will clear and try again after work…

I have downloaded multiple podcast apps, all of them are now only 8 minutes of length. Is there something wrong at the level 1 tech side of things ?

Yes, a bug I think. @wendell mentioned that they were working on it but it would be a few days. Only the one brought up was fixed manually I believe.

Hmm, manual download on the latest news appears to be the correct length ?

the feed is broken now. There all the same episode.

I have tried to go directly to the rss feed, however the page itself also only shows one episode multiple times.

I hope it can be fixed, because i love listening to the Level1techs show when i am traveling.

Screen shot of rss link

1 Like

Thanks Level1techs!!! i can listen to your awesome episodes again!!

1 Like

The one on the videos page for today’s is <8min for me. Feed shows 3 entries :disappointed:

I also tried clicking the link instead of “save link as” and received:

An AJAX HTTP error occurred.
HTTP Result Code: 200
Debugging information follows.
StatusText: OK
ResponseText: ID3

After refreshing, however, I get a 7.5min MP3 :frowning:

I haven’t been able to play a Level1News podcast in a month due to the following issues:

  • Feb20: 66MB, 54min - plays for ~15min and then stops, skipping around is disabled, and a delete/refresh did not fix the issue. Playing with an alternative media player replicates the same issue.
  • Feb13: Wasn’t added to RSS feed.
  • Feb06: 75MB, 1min - Partial, and starts in the middle of the episode.
  • Jan30 v3: 7MB, 7min - Partial.
  • Jan30 v2: 7MB, 7min - Partial.
  • Jan30 v1: 7MB, 7min - Partial.

Why is the podcast always breaking?

I’ve been having issues with the podcast too, but wasn’t sure if it was due to me using an Apple Internet Phone.
After the january casts started fragmenting into 30 copies of the same 8 minute segment, I removed level1 from my feed, and installed Overcast.
Successfully got the Jan 30th episode, and Feb 6th, but no more.

Is there any testing I can do to try and help find the error?

I’m happy to try different apps etc
Idealy would rather not spend a ton of money, but if trying on a paid app helps, would be willing.

Otherwhise, will have to investigate importing rippped audio feeds from youtube-dl -x (or whatever the code is to just grab the audio)

I will regenerate them shortly… the bug might maybe be fixed

fixed maybe?
at least some of them?

Currently just seeing the episode from Feb 6th, but maybe the apps need to sync, so will check again after work ~19 hours.

I’m hoping others are getting all new episodes, and I am the only outlier?

I can see the episodes form Feb 6th, Jan 30,23,16,9,2 & Oct 17