Supermicro H12SSL-i does not boot

Hi,
I Just have received my new Supermicro H12SSL-i MB to build my home server. Unfortunately seems that my system is broken as I am not able to start the machine.
After I turn on the power supply the LE1 LED blinks quickly until the LEDM1 (BMC) starts to blinks quickly and then if off. The BMC then goes in the heart beat mode that I find normal from manual, however the LE1 should stay lit.
I have access to BMC through IPMI interface, but the CPU and the RAM amount is not correct as I am using Epyc 7262 and 4x Samsung 3200 stick’s. I need to mention that I have re-seated the CPU several times.

Anyone ahs any idea what might be wrong?
Thank you for your support.






What happens when you send it a power-on command? Anything in the system event log? It would seem it has decided one of your components is not compatible… No idea if it’s PSU, CPU, RAM, whatever. Swapping out components may help you find out. Clearing NVRAM and leaving it powered off for a bit also might help.

I’ve got a very similar setup, same mainboard, 4 dimms, and 7252.

Just to clarify, have you provided the soft-on signal, either through the power switch header or the BMC interface? For what you describe is expected before giving the soft-on, LE1 should stop blinking and turn black after BMC has booted, after that only when you give the soft-on it would turn on and stay lit (together with the rest of the system).

The above is assuming you haven’t configure it in BIOS to power on automatically when power returns - but I assume you haven’t as you haven’t got it to start yet.

Either way, the fact that BMC sees the wrong CPU and memory config suggest something is wrong. I see it laying on a flat surface and not being mounted in a chassis. Have you tried with it mounted in a chassis? I would suspect that next - some mainboards seem to rely on electrical contact between the chassis mounts and the cover of the PSU. Perhaps they do some of the grounding this way, rather than routing all ground to the PSU connector.

In the past I’ve experienced a Supermicro mainboard (H8DG6) not functioning correctly when I had it mounted on a loose mainboard plate, and the PSU cover wasn’t in contact with the plate. Connecting them solved the problem. I don’t remember the exact symptoms back then.

Hi,
I have tried using 1,2, 3 and 4 RAM sticks.
I have used a different power supply (both are desktop PSU 850W).
Tried to use DDR4 2133(this is what i have available).

But no success

Hi,
Thank you for your reply.

I have tried to power up from BMC, I got 4 retries and no success. The log is not showing anything wrong, Only logins and power on attempts.

There is no reaction on pressing the power button.

Blockquote LE1 should stop blinking and turn black after BMC has booted

This is what is happening.

I did not managed to get into BIOS, I only updated the BIOS and BMC. The same behavior I had before the update.

I will try your suggestion related to grounding when I will get home later today.
Thank you for your support.

PS: Forgot to add that I have also removed the battery to clear the BIOS.

1 Like

Maybe the 2 images can help


Hello all,

First I want to thank you all for your support in solving my issue.

I have managed to find someone that was willing to help me with a similar CPU/MB.

The CPU that I have is OK but the MB has the same behavior with his CPU, so the conclusion is that the MB is defective.

I will have to return it and get a different one.

Best regards,

Ion

2 Likes

Ok! Did you rule out the grounding hypothesis in the process of testing this?

I.e. my suggestion that the issue was due to a grounding failure, as a consequence of the MB not being mounted in a chassis. It is not clear from your description whether you tested to rule out that possibility - if your friend’s MB was mounted in a chassis and yours were still not, and you simply switched the CPUs between the MBs, then you would not have ruled it out.

I don’t really know whether this possibility is real, but if it is you would see the same behavior with a replacement MB. Also, I’m curious whether my suggestion holds any water :slight_smile:

Hi,
The grounding was not an issue, I have mounted the MB in a case and the behavior was identical.

The test performed with the other CPU was done without a case.

1 Like

Great, thanks! That’s really helpful to know.