Something is very wrong

I can only access Google-based services, such as YouTube, Google and Google Docs.

My apps still have internet access, but my browser(s) won't work.

To remedy this, I have to restart my computer and it will work for about an hour or two, before the same thing happens again. I'd very much like to enjoy other sites than YouTube and Google Docs...

This morning I experimented and forcibly closed "wlrmdr.exe" with my Task Manager and everything started working again. But just for a while. After some research, it seems like "wlrmdr.exe" is a 0% threat file although the cause of my problem.

Has anyone had this before? I just know this started last night, never had it before. Didn't browse or install anything sinister to my knowledge.

Full task list:


Well, wlrmdr.exe is part of Windows - so it shouldn't probably isn't the cause of the problems. As to what is I have no idea.

Yes. But closing it solves the issue, for a while.

you could try this but i don't know if it will help atall.

1.Hit Start  & type "cmd" in the search bar, then hit "control+shift+enter", then continue if prompted

 2 Type the command:  netsh interface ipv4 set subinterface "Wireless Network Connection" mtu=1492 store=persistent

 3 Replace "Wireless Network Connection" with the exact name of your wireless network adapter in the "manage network connections" part of the Network and Sharing 

I don't have a wireless adapter. Steam and everything else works, just not web-browsing on non-google websites.

then change the name to whatever your network connection is called, its not a specific wireless network fix, it should work on wired and wireless.

That didn't fix it. Closing "wlrmdr.exe" did. I looked up Windows Login Reminder in services, but couldn't find a way to permanently disable it. That would probably be the best fix!

netsh winsock reset catalog (reset winsock entries)

netsh int ip reset reset.log hit (reset TCP/IP stack)

Try those two, you will need to restart after each one, also things like antivirus programs have caused this issue for people in the past (avast being one), try disabling it (in msconfig both startup and services) and see if it helps atall.