(Solved) TeamViewer Installation Problem

I'm going to help a friend to set up some stuff for streaming overseas and I need to use TeamViewer. But I ran into this problem when installing it. How do I solve it?

at first it looks like teamviewer was already installed and the package you have is trying to downgrade it to an older version.

you can install it with this>


use the 32/64 multiarch

run it with the software installer. at least this is how i installed mine

I have successfully installed now. But I can't run it due to this. How do I deal with that?

okay it looks like the teamview service isnt running in a terminal type in

teamviewer --daemon status

if that says it is off then you can do

teamviewer --daemon start

and teamviewer --daemon enable (this one should be on already it is to start teamviewer on boot) use "disable" if you don't want this.

Alright, it's up and running! =D Thanks man!

No problem. :) you should put solved in the title, helps others out if they have issues they can try this.