[SOLVED] Pop!_OS: ANI-CLI & MPV Problem

Hello! Once Again I found a problem that I’m trying to fix… Some time ago I installed an Animé streaming application, which goes under the terminal command “ani-cli”. It starts and then you search for the anime that you want to watch.

This is how it works.

When you choose the episode mpv opens and starts playing.

The menu is open the whole time so that you can switch episodes etc.

This worked flawlessly when I installed it, now mpv will not start, and I tried starting it from the applications, and from the Pop!_Shop, yet it will not start, so I tried to check the version and start it from the terminal…

So uninstalled the deb package and installed the flatpak version…

WOW! It starts… So lets test to start it in the terminal…


Starting “ani-cli” again and test with that.

Nope… MPV is a dependency…

How do I fix that problem, it might have started after I upgraded Pop! from 21.04 >> 21.10…

What should I do then?


I went and downloaded the debian/ubuntu mpv 0.34.0 version.

but that was after I had gone to the git page, and that install was a hazard I had to install three things that didn’t exist, well two of them couldn’t be installed with apt, but I did a “sudo apt install lua5.4”

Then … Went to the debian download, had to install something called “libjpeg62-turbo” but that didn’t exist on apt either, but I found the install file here.

Installed that, and then installed mpv… Now when I do “mpv” in the terminal this happens.

So I’m going to test the “ani-cli” again.

And it works. ^^

Well that’s the fix if someone needs to do the same. Here is how you install ani-cli also.