Return to Level1Techs.com

[Solved] Need help mounting a BSOD Windows 10 partition to Linux Mint/Ubuntu

So my brother got a BSOD on Windows 10 after he was done scanning his computer for viruses via Norton (No viruses BTW). I tried many methods to restore his computer via restart, startup repair, simple command prompt lines, and nothing work. He doesn't have a system restore point, a system image recovery to fall back to, nor cannot go back to previous build whatsoever. Heck, I have created a USB Windows recovery drive via creation media tool to see if I can repair it from there but no dice. I don't want to install because I don't know if it will delete anything or not.

I installed Linux Mint 18 on his computer so he can still use it, however there are some files in the Windows partition that he needs that I cannot access. I cannot mount the drive normally because of this prompt:

I only need access to the files because since the upgrade from Windows 7 to Windows 10, my brother hates it and so far, he is enjoying Linux. He wants nothing to do with Windows 10.

You can try it at the command line.

mount -t "ntfs" -o ro /dev/sda3 /some/mount/point

I've not tried this, but if you need read/write, this should delete the hibernation file.

mount -t "ntfs" /dev/sda3 /some/mount/point remove_hiberfile

So I did that but apparently that didn't work because for some reason, the file/directory does not exist. I checked to see if that is the case and sure enough:

"OS" at the Devices tab on the left is the Windows partition. The ESD-USB is just a USB drive inserted in the PC.

Holy shit! I don't know what the hell I did but I got it mounted!

Thanks for your help, @Levitance

2 Likes

2 Likes