[Solved] Missing disk space

I apologize in advance, i'm a bit of a Windows noob. Its not my main OS.

So, I had an old 160GB drive Windows was installed to. Nothing fancy, but I was running out of space so I got a new WD 1TB drive and used Clonezilla to copy the data over.

I unplugged the old drive, plugged the new one in, boots just fine. I expected to need to extend the partition in disk management, but oddly enough it is not showing any un-allocated space and wont let me extend the partition.
If I use something like the MiniTool Partition Wizard, it shows it is the WD 1TB disk, but also wont let me extend partitions for whatever reason.

Its kind of hard to explain, see the screenshots.

Anyone know what might be going wrong? How do I fix it?

I always use a gparted if i have problem with partitions in Windows.
But it's not a windows program. However you can create a live boot usb stick.
Would be interested if you can see the missing partition or the missing unallocated space that way.

1 Like

I ended up doing that.

When it booted it said there was an invalid GPT table that was preventing the entire disk from being used, and offered to fix it. 10 seconds later and I was able to extend the partition to the end of the drive.

My guess is CloneZilla copied absolutely everything over, including the GPT table.

Problem solved I guess :D