[Solved]Anyone got Unifi Ac Ap Lite working as a bridge?

I am thinking of grabbing a new unifi ap 6 lite. This will leave a unifi ap lite no longer used. I was thinking of using it as a bridge to a cctv camera to assist in getting it ‘wireless.’ At present im using a cheap wifi bridge but hoping to use the potential left over ap as it will just be sitting around and would be a welcome upgrade. I have 3 lites at present so a 4th really is just overkill more than my wireless network already is.

I have seen online mixed reports of the AP lite working. Most threads say they have it working but no other info.

I have seen videos of the ac-pro working but again im trying to use hardware i would already have rather than getting something else. I havnt seen a dedicated video of the lites working.

Has anyone got their lite working in bridge mode?

I don’t have it setup like that right now, but it worked for me a couple of years back between multiple unifi ap ac lite

The way “bridge” works on Ubiquiti Unifi stuff is by having you enable a setting called “wireless uplink”.

You’d start by setting it up as a regular access point on a regular Ethernet LAN segment, … then enable “wireless uplink”. From that point onwards once you disconnect the lan from the injector, in about 30s the AP will detect it can no longer reach the gateway and it’ll scan around for other APs with the same SSID and it’ll connect.

Internally this is just using the pure simple 4-addr wifi, there’s no weird ARP stuff or proxy bs.

It won’t be the fastest performance wise, it’s using 802.21ac and it’s an old CPU in that AP, but it’ll work.

Thanks for the reply.
I gave that a whirl and nothing happened to the device plugged in to the ‘downlinked’ ap lite…

Am i possibly missing something?

Ill try again as i ran out of time today

The LAN and WiFi radio are internally bridged on the AP-Lite so there aren’t any settings needed to enable it. If the AP shows up as Online in the UniFi dashboard then it should work. Here’s a troubleshooting guide:

1 Like

Too easy.

Ill try again tomorrow.

I managed to get it seen in unifi controller software, blue ring, can see it had an uplink device listed but just the further device never started blinking as if it had an internet connection on the lan port.

What’s this device further out?

Can you try attaching a laptop or a phone over cat5e/cat6 whatever dongle and see?

Maybe the device figured out “it’s disconnected from the internet” and gave up until being reconnected, you can try that as well btw…(unplug/plug-in the cable)

If you see the AP in the controller with its uplink, you should also be able to see the downstream devices, right?

1 Like

Tried again for a couple hours this morning.
Went through the guide/trouble shooting link

Could get my pi to attach to some sort of network, but no internet.
Unable to use VLAN to get over to connect to the Pi from my regular LAN
Have to use a switch in order to get anything at all, direct connection to the LAN of the POE injector does nothing
Tried on a windows PC which was even worse, got literally nothing. Tried manual config, nothing
Tried reprovisioning device/forgetting device/whatever… still nothing

Basically have just given up lol.


Literally had a thought about the cables.
Notice one was a tad iffy… in that it seemed it wasn’t getting a connection or something

Swapped it out and redid the entire process… SUCCESS

My pi connected to the network, same IP as originally configured on local LAN.
It also worked directly into the POE injector

Cheers to those who helped.

My entire issues were a dam cable… ARGRGGHHGH