Return to

Soldered Heatsink? -- i3 Supermicro



I’m setting up a small server for someone. I had them buy a cheap used Supermicro server on eBay.

I cracked it open yesterday and:


…is that heatsink installed sideways?

I couldn’t get it off. I unscrewed it and tried to pull it off, but the board was bending with no signs that the heatsink was letting go of the processor. I can see the LGA 1155 socket under there. I’ve never had to pull this hard to get a heatsink off before.

Was it somehow soldered/adhered on the wrong way at the factory? Can I get it off with a heat gun or some other method? Is that actually the right orientation? The fan literally just blows straight into a wall. The other heatsinks on the board are oriented the opposite way…

Apologies for 2 helpdesk posts today… I’ll try to repay the debt where I can.


It shouldn’t be soldered. It’s most likely solidified thermal paste. It acts a lot like those gluesticks you’d use in crafts. Give it a bit of a twist, see if it will come off. There was a problem with thermal paste on the FX CPUs drying and the CPU sticking to the heatsink when you pulled it off, pulling the CPU out of the socket. This CPU could be in a similar situation.

If it won’t come off, throw some heat into it and try the twist again.


Try gently twisting the heatsink side to side after you have the screws loose. There probably won’t be much play, but if you keep doing it then it should loosen up. The way the CPU is held down and keyed in place it isn’t going to twist with the heatsink.

I have seen a few CPU’s back in the ZIF socket days where the CPU came out still attached to the heatsink without lifting the lever. It still worked fine afterwards, just had some seriously baked on TIM.


@sgtawesomesauce, @KleerKut thanks. I’ll try giving it a twist next time I’m over there. I guess I was being overly cautious with it. I’ve replaced several processors before, but never seen one stuck on like this.


Thanks @sgtawesomesauce @KleerKut, twisting did indeed do the trick.

Definitely multiple issues with the TIM on this one. There was just no compound in the middle of the processor… took 30 minutes and half a bottle of rubbing alcohol to clean the processor and heatsink.



Strange. I wonder if heat and deformation have pushed it aside over the years. It looks like they started with a square on the heatsink.
Either that it it was removed at an earlier stage…


I had the same thought, especially since the heatsink was installed sideways. I wonder if it went on eBay because it was overheating and shutting down…

The heatsink did install fine with a 90º turn.



No the heat juice is just REALLY hard.


For AMD its worse, you just end up pulling the processor out of the socket.


and then hope the paste is still gunky enough to allow you to twist it by hand.