Sleep Issue

I am not really sure when it started but for some reason now after I put my system to sleep the display doesn't turn back on. Neither due the lights on my keyboard. When I click the mouse to wake it back up the lights in the case turn on and the fans spin up but no display. If I press the reset button it comes on after a couple of seconds. Any help is appreciated it is pretty annoying. 



Mobo: Asus Crosshair V Formula Z


GPU: AMD R9 280X

CASE: CM Storm Trooper

PSU: Thermaltake Smart M series 800

Ssd: Kingston ssdnow 10th

Monitor: Samsung (I don't know the exact model but I'll check when I get home if it's needed)





I'm having the exact same problem you are. Apparently, if you download Sapphire TriXX / MSI Afterburner and switch a setting called ULPS off, then the problem goes away. Try that and see if it works for you, for me, it didn't work.

I forgot to mention I'm using an XFX double d card. I'm downloading Afterburner now I'll let you know if it works.

You can disable ULPS in the regedit in windows, google it up for the details.

It is still doing it.......

I just found this thread on the subject.

Any idea what it means by disable the PLL Overvoltage in their BIOS. I do have the CPU overclocked at 4.26GHZ. Is it going to stay overclocked after this?

Wow, that's actually a pretty good idea. I'm going to try that now. As far as I know that setting might contribute to less than 1% of your overclock's stability, so I don't think disabling it will be a problem.


Okay I'll give it a shot as well

Had to read down a bit to see you are talking about a Windows box.  So my comment has no bearing on your issue but perhaps someone has seen my sleep issue.  Running the last LTS from Ubuntu (12.04) I have an older HP/intel box than came in and out of sleep/suspend just fine.  Now under 14.04LTS the thing hangs EVERY time it goes to sleep.   Anyone have any thoughts??  I've tried a fresh build and update and ended up just going back to 12.04 for now.

I can't find this setting. I googled it and it seems to be available in Intel only.

I've just noticed something particularly odd. I was going into device manager to check the drivers and every single time I try to open it it says "Microsoft Managment Console has stopped working." 

Yes, PLL is Intel only. The closest approximation on AMD would be VDDA. Some people have seen improvements upping that voltage, but if your board has Load Line Calibration (LLC) it will probably just give you higher temperatures. On my Sabertooth R2.0  I haven't seen any benefit really.

I have a Sabertooth 990FX R2.0 and that board resets CPU multipliers and turns Turbo on when resuming from Sleep (Hibernate works as usual). I had a FSB overclock, and the computer would just hang when resuming from sleep. No wonder as it tried to run the CPU at turbo multi (41x) and my FSB overclock at 250. The board started doing that after BIOS version 1903. Also, if you use an offset voltage, resuming from sleep will add the turbo voltage to that when resuming from sleep, potentially giving your CPU a killing Vcore. I got 1.6 Volts.

I've emailed Asus support, they were like "Thanks for the info, have a nice day!". Really helpful. NOT.

Hibernate works, but resuming from hibernate is almost just as slow as a cold boot, at least in windows 8.1 anyway. I've tried Win7 and linux and noticed similar behaviour. Hybrid sleep makes no difference.

Well, it's possible that your operating system's files could've been corrupted because of the hard resets. Open the command prompt as an administrator and type in "sfc /scannow" (without the quotes). What I suggest is that you let it perform the scan, then you exit command prompt, restart Windows and repeat this another 2-3 times. If some of your files are corrupt, it will attempt to fix and/or replace them. If this can't be done, you may need to format and reinstall Windows.

I had that today, a black screen on resuming from suspend (hibernate). I changed output port on my video card from the first DVI port tot he second (Radeon 290) and the screen came back to life. Windows 8.1 and a Korean X-star monitor.

Edit: And yeah, latest Catalyst 14.4. Not sure if it really happened on the 13.12.

I've tried that in the past, it doesn't work. I personally don't think this is an AMD exclusive problem. I've read about GeForce GTX 680 cards doing exactly the same thing. I suspect that the BIOS is perhaps not giving the PCI-E slot enough power to wake up.

try bios settings? check if you disabled hibernation and low power states.

I spent probably the best of half an hour going through my BIOS settings. Most of my power saving stuff is turned off. I don't have the balls to manually tweak the power distribution settings / VRM settings, but I couldn't find anything where I can adjust the low power states. I disabled hibernation in Windows using the powercfg -h off command in the command prompt. So as far as I'm concerned it doesn't go into hibernation.

Thanks that fixed the device manager issue!

I just noticed that it shows Q-Code E8 when I try to resume from sleep. Do any of you know what this means?