Shut down / Restart issues


Hi guys,

So for the last few weeks my main rig has had an issue regarding it's shutdown and restart times. What happens is, I will select shut down from the start menu, it will proceed to shut down and hang at the 'Shutting Down' screen for a few minutes, same with restarting (it will hang at the 'Restarting' screen). Booting up has no issues, general running of the computer has no issues, its just when it tries to turn off or restart.

On the keyboard, the numlock light will always flash before the computer actually turns off, always has. It normally flashes for a split second before the machine turns off / restarts. Now, the light will stay on for a good few minutes as the computer is trying to shut down, making me think that there's something wrong with the motherboard having trouble killing the power correctly.

Here are things I've tried so far to rule out the issue:

  1. Reseated the RAM
  2. Tried different RAM slots with individual sticks
  3. Clean installed Windows 8, Windows 8.1, Windows 7, Linux Mint and Debian to rule out operating system problems in both my original RAID0 configuration and as a single drive
  4. Ran the machine with the drives completely disconnected and used a live linux distro, still has the slow restart / shutdown issue (linux mint wont even shut down when run as a live image)
  5. Tried a different power supply
  6. Flashed BIOS with backup BIOS
  7. Flashed BIOS from USB
  8. Updated both the main and backup BIOS to the latest revision
  9. Reset BIOS defaults
  10. Cleared CMOS (using jumps as well as leaving the battery out for 24 hours)
  11. Stress tested the entire system with Furmark and OCCT (64bit full AVX) for 24 hours each, none came back with issues both overclocked and at stock clocks
  12. Ran Memtest 86 for 48 hours, no issues
  13. Removed all peripherals, tried the keyboard and mouse in different ports, used a different keyboard and mouse alltogether - issue still persists
  14. Used different monitors (wether or not that would affect it but hey), still same issue

I may have tried a few other things too that I've forgotten, everything I've tried just doesn't seem to solve it which leads me to think the motherboard is at fault.

Specs for reference:

// i5 3570k @ 4.2GHz // Noctua NH-D14 Cooler (2x NF-P12 + 1x NF-P14) // 16GB Corsair Vengeance 1600MHz (2x 8GB ) // 2x Samsung 840 Pro 128GB SSD RAID-0 Boot Drives // Seagate Barracuda 1TB 7200rpm Steam / Data Drive // Gigabyte Z77X-D3H MoBo // Corsair TX850 PSU // GTX 670 DCUII 4GB // CoolerMaster HAF X nVidia Tower // QPAD MK-80 // Logitech G600 // Windows 8.1 Professional x64 (with StartIsBack) //

All help is appreciated.



Does sound like the motherboard is at fault. Should still have some warranty left yeah?

Should do. It's just over a year old and as far as I'm aware, Gigabyte boards have a 3 year warranty. I have heard though that Gigabyte's RMA service is a pain.