Remove Caps lock/Num lock indicator?

How do I remove this indicator that keeps popping up, it recently started happening and I have no software that should be causing this. It also alt tabs me out of full screen games.

Click on Start
type Keyboard in the search field
double click on the Keyboard options
under the Key Settings tab, go to the Key Settings List
Locate and double click on CAPS LOCK
on the menu you should see where it says "Display CAPS LOCK status on screen"
Click the check mark box, and click Finish
Hope this helps!

Unfortunately I dont have any key setting tabs, the hardware tab just displays drivers and interface devices.

would you mine posting a screenshot of the settings tab

Does it happen to be a Lenovo Notebook you're on? if so, try this (Or even when its not a Lenovo)

  1. Click Start, then search for "Screen Resolution" click on the "Adjust Screen Resolution" shortcut.
  2. Click on "Advanced settings" link.
  3. Click on On-Screen Display tab.
  4. Under "Indicator settings for NumLock and CapsLock" section, look for "While the numeric lock or caps lock is ON" section, choose the "Show the indicator for a few seconds" option.
  5. Click Apply, then click OK, and click OK to close the window.

No its a custom built pc. My PC doesn't have that on screen display tab. This is pretty frustrating. Thanks though.

Well I figured it out, OOCT the tool that I used to test my overclock was somehow causing it.

You can also do this if it comes back.

This notification is handled by BTTray.exe process. You must edit the following registry entries to get rid of this alert.

Hold Start > R or search for regedit

Navigate to: HKEY_LOCAL_MACHINE > SOFTWARE > Widcomm > BTConfig > General > KeyIndication

Change the value of "KeyIndication" from "1" to "0"
And the nasty notification should be gone!