Possible to disable mouse roaming on 4-Port KM Switch?


I recently purchased the “4-Port KM Switch with USB 3.2 Gen 1 Mouse Roaming Function” from the shop. I’ve seen the mega post that details other troubleshooting and guides, but have not seen any hotkey combinations listed to disable the Mouse Roaming feature. Is it possible to disable this either through software or a hotkey combination?
The feature is great for every situation except for playing games that require mouse and keyboard as the mouse roams to my other PC when I’m playing.

I’d reviewed all of the documentation I could find and tried searching on here for a similar topic, but was not able to find one. So, just curious if this is possible and if so, how it can be done.


Hi! Than you for reaching out :smiley:

That should be no problem.

L_SHIFT → L_ALT (hold) → Q → 0

Then, to enable again

Choose monitor formation mode (1~4 to use instead of 0):
L_SHIFT → L_ALT (hold) → Q → 1
L_SHIFT → L_ALT (hold) → Q → 2
L_SHIFT → L_ALT (hold) → Q → 3
L_SHIFT → L_ALT (hold) → Q → 4

For more info/monitor combos I scanned the manual for you: