Return to Level1Techs.com

PfSense alt

recommendations
suggestion

#1

I have a Zotac CI327 and due to PfSense is still using freeBSD 11.2. I can’t install PfSense till they release Verson 2.5. because of ASE-NI. Is there a workaround or similar software?


#2

How is this preventing you from installing PFSense exactly?


#3

Linux will probably work better with that realtek nic. (It’s a realtek 8111 chipset, right?)


#4

Causes a kernal panic. I would have to try again to get exactly what happens but it has to do with the HPET (High precision event timer) and the apollo lake architecture.


#5

Yes. I believe so. Is there a linux equivalent to PfSense?


#6

What version of pfsense are you trying to install?

These are the two versions available to download.


#7

I tried to install both 2.3.5 and 2.4.3 same error in both


#8

This issue is fixed in freeBSD 12 but that won;t be implemented in PFSense till version 2.5


#9

I hear opnsense is it, but personally I’d just use Debian or Arch and wouldn’t bother with the web uis.


#10

+1 for just using vanilla debian as your router os.


#11

I tried ubutu server and wasn’t to impressed with the configuring network.


#12

I had this issue. I was stuck on 2.3.5

What have you tried to resolve this issue?

Some have had luck with following this


#13

Opnsense is a fork of pfsense. ipfire is a Linux firewall. Being LInux, it has support for more modern hardware like wifi and such.


#14

I haven’t been able to get that far currently. For the first time I finally got in to the installer, by enabling safe mods. I was able to get it installed but know I am getting sdhci_pci0-slot0: controller timeout.