PC dose take forever to boot


I just build a new “old” PC.

I had a old HP with a intel i5 6500 and 8GB DDR4 RAM. As I plan to build a Hackintosh and I don’t like HPs custom MB, Case and PSU I baught a ASUS Prime B250M-Plus. From my understanding this should work with the i5.
After I build everything the PC postet and I got to install to the Boot screen (the one with the Asus Logo) and I wanted to enter the Bios. I pressed F2 but nothing happend. I already was worried that something is brocken but after like 1 whole min with me keep pressing F2 and Del it finally entered the Bios. I set everything to default and tried to reboot. -> same thing again. The PC postes but then it just stayed at the Asus screen. So I flashed the newest Firmware to the Bios. -> Still same problem. Tried some other stuff (changing GPU and SATA drive & Port) as I got desperate.

So my System:

CPU: i5 6500
MB: ASUS Prime B250M-Plus
RAM: some HP DDR4 8GB single Stick.

What can be wrong with the PC? I installed McOS on it now and everything runs fine. It’s just this problem with the hanging screen. Ah and it won’t boot from itself. I have to go to the Boot option every time.

Sounds like a possible initialization problem with one of your drives.
Disconnect every drive ssd, hdd etc.
And see if it gets passed the post screen faster then.

Will try. Thanks

If it gets you faster passed the bios splash screen.
It should pop you with a message " unable to find boot device "

yeah it is much faster! it goes straight to the BIOS though :slight_smile: But still, thank you. You know what you are doing :smile:

I believe you already tried switching sata cables right?

Yeah that is also a possibility, if it cannot find any drive to boot from.

No but I’m gonna kill Seagate. They are dead to me :-(. Like 5 h of looking for the problem and then having to rebuild the whole system because the case is kinda to small (it was cheap, so don’t judge me :slight_smile: ) I did everything from checking all the Bios settings then the CPU and Ram, removing the GPU, except removing the drives I did everything

1 Like

Yup the drive or its internal controller is likely on its way out. :wink:

Seagate Baracuda?

yeah. It’s kinda an old drive ( 01/2012) but still. It’s not like it was ever really used It was just some drive from the stock pile I ripped out of some old system when I replaced it to an SSD.

Baracuda 7200.12 1TB btw.

But at least I learned something :slight_smile:

1 Like

Ah yeah thought so… haha. :laughing:

Yup that is the most important thing. :woman: