OCing FX-8350 With CM Seidon 240M

I have been playing with the over clock and trying to push my CPU some, but I have been kinda disappointed with the results so far. If I use the Asus utility to auto OC, it gets me to 4.2GHz. I have manually set it following a tutorial from the ASUS Crosshair forums and was able to get 4.8GHz, but running AIDA64 for just a couple minutes and the CPU core temp hits 70+ and I turn it off. I have 3 intake fans pulling from 2 different sides of the case then 1 exhaust on the back and the 2 blowing across the Seidon 240M. I got the Seidon because it was a larger radiator and the box says it was designed to handle high wattage over clocked CPUs. Right now I have the OC set to 4.5GHz and can run AIDA64 indefinitely with the CPU temp getting to 58*C, I just thought I would get more. 

My set up is:

Cpu: AMD FX-8350 4.0GHz 8-core

Psu:  OCZ Fatal1ty 750W

Case: Corsair Vengeance Series C70 Arctic White

Memory: 16GB GSKILL ARES DDR3 2400 2x8GB

Motherboard: ASUS Crosshair V Formula-Z

Cpu Cooler: Cooler Master Seidon 240M

Gpu: MSI GTX 760 OC 4GB

Hard Drive: 500GB Samsung 840 EVO SSD, 1TB Seagate, 3TB Seagate

Don't expect to get above 4.5. My h100 can only push my 8320 to 4.4, but I keep it at 4.3 for stability. I got it to 4.9 once, but that was with 4 server-grade fans 200cfm on max and the vcore up to 1.65... yeah. I'm happy with 4.3, it's fast enough and I can hardly hear the darn thing.

Here's a screen.

Here are my current settings.

I wouldn't expect to get much more out of it, unfortunately. Most people I know are running their 8320/50s on about the same settings, even those with custom loops. I've noticed that even though all throttling is turned off on my mobo, it will throttle to a 7 multiplier when it hits about 70 or so. This is fine, because I don't want my temps over 65 anyway, but still a bummer that I can't turn it off. Your mobo might be different, though.

What you can do is turn on turbo core, so that 4 of those threads will bump up to 4.8 or so. You'll have to bump the voltage up, but not as much as you would trying to get all 8 up to 4.8. Try toying around with it and see what you can get out of it.

You can also try bumping up the core clock, or cpu bus freq, as your utility calls it. Some settings I've seen have it up to 250. Be warned, though, it will also increase the clock of your memory, so once you get to a certain point you'll have to either bump up your dram volts or lower the dram freq. 

I have lowered my voltage and tested, lowered again and tested some more. Right now I am sitting at 4.5GHz at 1.4v my temps have dropped 3-5*C. I am going to reseat the pump with new Arctic Silver tonight, I used whatever they included with the cooler when I installed it. 

Here are my OC settings I hit about 59c-61c (depends on ambient) on the socket and 50c on the core on air with P95 

I cringe at the thought of choosing the 8350 over the 8320 and overclocking


if your're gonna overclock an fx get the 4300/6300/8320

@Babbaj, regardless of your opinion, its too little too late now to have anything other than a 8350 to work with.

I replaced the thermal paste last night and the temps looked good, I bumped it up little by little and tested and got it running 4.8GHz and after 2 hours of AIDA64, I was at 58*C. Then my ASUS AI suite notified me there was a BIOS update available, I downloaded it and put it on a thumb drive. I booted to the BIOS and updated, now when my system reboots I get a message that says "Updating iROG firmware now, do not turn off" it finishes a couple seconds later then freezes on the splash screen. I hold the power, shut it down and turn it on again, it boots. if I restart, I have to do all of this over again. I have removed all over clock and reset the board, I have re-downloaded the BIOS update to another drive and tried it again with the same results. 

how long are you waiting before rebooting?

Also if there is no problem with your system why are you trying to update the bios?

I let it sit on the splash screen for up to 10 minutes. 

I don't know why I did it, I was a couple versions out from the latest and looking through the notes for the updates, there had been various stability updates and hardware updates. I guess I thought that if I updated it might handle the OC a little better. 

what is your current bio version, CPU-Z should tell you

I don't get what is cringe-worthy. Is the FX-8350 not a good CPU? It seems that there are quite a few using this same CPU and OCing it. 


2002 is the latest version, if cpu-z is telling you that your bios version is that, then you successfully flashed your bios 

Following that guide you need to make sure to lower your voltage, they set it up really high to show the max you should need.  Try lowering your voltages until you get a crash in AIDA64, then bring it up slowly until you're stable.  That guide is really pretty good, they had the chip running at 1.49v which is really high.  I don't really think I have that great of a chip but I'm able to hit 4.8 at 1.44v just fine.  So just keep trying to work voltage down.

I have som OC problem with my 8350 too. I have a Swiftech H320 and my OC used to be 4.7ghz at 55-60C on full load. and now, 2 months later, I'm hitting 75-80C on full load. WTH???

Have you tried replacing the thermal paste? 

I'm really new (like yesterday new) to overclocking and will be attempting an overclock on my FX-8320 soon. I noticed that you haven't adjusted the CPU bus frequency. It seems like everyone else that has posted has theirs at 220+. Is there a reason that you wouldn't adjust that, or is it some sort of preference or different method? As far as I know the three main things you tweak are the CPU bus, multiplier, and voltage, correct?